TSP problems. Help
Results 1 to 4 of 4
  1. #1
    Tech Guru
    Join Date
    Dec 2009
    Posts
    757

    Default TSP problems. Help

    Ok, just started a new DJ job. Everything was fine, had a track in deck 2 playing, pushed play on deck 1 and deck 2 stopped for no reason and then I couldnt get it to play again. Had to reboot Traktor.

    The next night I had deck 2 playing then suddenly just stop for no reason. I didnt push anything, it literally just stopped.

    The night after that I didnt have any hiccups but deck 2 at one point was moving really slow while deck one was playing. The only way I can describe it is as though I had a needle on the timecode vinyl and vibrations from somewhere was making it move real slow. Thing is Im not using TC, I'm running purely on internal mode right now, no decks what so ever. Why would it be moving like that?

    The only one thing I can think of is that I have just got a new USB hub. Nothing fancy but it is powered & I'm using the power adaptor. Could this maybe have anything to do with the problems?

    Thanks for any help

  2. #2
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    Is your latency set up alright? Any controller at all? Is it a multi TT hub?
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  3. #3
    Tech Guru
    Join Date
    Dec 2009
    Posts
    757

    Default

    Quote Originally Posted by photojojo View Post
    Is your latency set up alright? Any controller at all? Is it a multi TT hub?
    My latency is on 4ms, I am using a launchpad and a nanokontrol which run into the hub. audio 8 on separate port on laptop. I highly doubt the hub is multi TT, couldnt find any in London, it was only cheap but the hub I had before was too but was being held together with tape so thought I should renew. I dont have it with me now so I will find out what it is tonight.

  4. #4
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    4 ms seems a little low, try going to 8 and see if that makes any changes. Was there anything common in the songs? AAC files maybe or something else.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •