Problem with user profiles?
Results 1 to 4 of 4
  1. #1
    Tech Wizard
    Join Date
    Oct 2010
    Location
    Wales, UK
    Posts
    72

    Default Problem with user profiles?

    Hey all, new here but have been browsing for a while and haven't come across this problem before. Trying to click onto someones user name to send them a PM, but it loads as a blank page...this happens on everyones username.

    Any ideas?

  2. #2
    Tech Mentor rhombus_77's Avatar
    Join Date
    Oct 2010
    Location
    Tucson, AZ
    Posts
    458

    Default

    Quote Originally Posted by Mikeyw View Post
    Hey all, new here but have been browsing for a while and haven't come across this problem before. Trying to click onto someones user name to send them a PM, but it loads as a blank page...this happens on everyones username.

    Any ideas?
    Same thing happens to me.
    PC | TSP2 | A8 | S4 | X1 | T1200MK2

    Beat Gridding Tutorial

  3. #3
    Tech Wizard
    Join Date
    Oct 2010
    Location
    Wales, UK
    Posts
    72

    Default

    Ahhh ok, glad its not me being a mongo!

  4. #4
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    If I click on a name I get a pop up with PM as one of the options. You can't view they're profile though.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •