Help: No sound from maschine
Results 1 to 4 of 4
  1. #1
    Tech Guru
    Join Date
    Jan 2010
    Location
    New Jersey/New York
    Posts
    744

    Default Help: No sound from maschine

    got my maschine installed everything, activated everything

    loaded some sounds just to see how the sound comes out (im on a mac, using internal soundcard to mess around) and no sound :eek:

    how can i fix this?
    Macbook Pro 13" | XONE 92 | Traktor Scratch Pro 2 | Audio 8 | (2) NI Kontrol X1 | Technics SL-1210 MK2 | Juno 106 | Adam A7x | BOSS DD7 | Soundbite XL Looper | +more

    soundcloud.com/kevinsantos @kevinsantosdj

  2. #2
    DJTT Dominator JesC's Avatar
    Join Date
    May 2008
    Location
    127.0.0.1
    Posts
    5,612

    Default

    check the output settings and make sure the volume is up on ur mac.
    Controllerist: Think different | SoundCloud | MixCloud | Twitter |

  3. #3
    Tech Guru
    Join Date
    Jan 2010
    Location
    New Jersey/New York
    Posts
    744

    Default

    the volume is up cause I tested it with itunes & my outputs seem right
    Macbook Pro 13" | XONE 92 | Traktor Scratch Pro 2 | Audio 8 | (2) NI Kontrol X1 | Technics SL-1210 MK2 | Juno 106 | Adam A7x | BOSS DD7 | Soundbite XL Looper | +more

    soundcloud.com/kevinsantos @kevinsantosdj

  4. #4
    Tech Guru basspenetrator's Avatar
    Join Date
    Nov 2008
    Location
    Cologne/Germany
    Posts
    2,189

    Default

    check the volumen in maschine software (vol knob on the maschine)
    Setup: TP 3, Kontrol S5, MF Twister, MF3D, MF Classic, DIY-Midifighter, Aiaiai Tma-1
    soundcloud
    facebook
    formerly know as weltraumpapst

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •