Tractor playlist tracks disappear ?
Results 1 to 5 of 5
  1. #1
    Tech Wizard
    Join Date
    Aug 2009
    Posts
    92

    Default Tractor playlist tracks disappear ?

    It happens often....

    I import a playlist (say 100 tracks or so) from iTunes node into tractor pro... This is so that I can see the artwork... Anyway after a couple hours playing... All the tracks in the playlist disappear?

    If I shut down traktror pro then re-launch, all the tracks now re- appear in that particular playlist...

    I'm using a MacBook pro btw...

    Is this a known bug? Or am I the only one to experience this.
    Is there a way to recover without re-starting?

    BC

  2. #2
    Tech Guru kiss-o-matic's Avatar
    Join Date
    Aug 2009
    Location
    Tokyo
    Posts
    505

    Default

    If I shut down traktror pro then re-launch, all the tracks now re- appear in that particular playlist...
    Same

    I'm using a MacBook pro btw...
    Same.

    Although for me it's happening in my Collection... not a playlist. Somewhat annoying, and seems to be triggered by some type of edit of one of the fields. I rarely do that while playing anything, so it's not a deal breaker.

  3. #3
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    I've never seen this. Have you tried to export the playlist or save as webpage to see it the tracks are listed in that export and not just missing from the view? What happens if you analyze the playlist or reset played state while the tracks are missing?
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  4. #4
    Tech Guru kiss-o-matic's Avatar
    Join Date
    Aug 2009
    Location
    Tokyo
    Posts
    505

    Default

    I actually opened up my collection.nml in a terminal while Traktor was running -- the tracks were still there while it was up, and also when it was taken down (after Traktor writes to the file). Which would explain it being there when it came back up.

  5. #5
    Tech Wizard
    Join Date
    Aug 2009
    Posts
    92

    Default

    I've been asked (on another site) if I mistakenly left the search field blank and traktor came back with 'nothing to display'. I guess that could have happened but don't remember typing anything in the search field that would warrant an empty folder?
    I'm going to try seeing if that could be the issue, but it happens often to me so I'm still not sure about that.

    BC

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •