Faderfox problem
Results 1 to 4 of 4
  1. #1
    Tech Guru Cook's Avatar
    Join Date
    Jul 2010
    Location
    Glasgow, Scotland
    Posts
    1,622

    Default Faderfox problem

    One minute, its working perfect, the next, Traktor is not receiving midi notes at all. The audio 8 is still recieving midi notes from it, but the midi thing at the top is not lighting up when i press anything.

    Whatsup ?
    DJM800 | 2xCDJ2000 | RMX1000 | Adidas HD25's
    2011 MBP | Traktor 2.6 | Kontrol S4 | Scratch Live | SL2
    Mac Pro | Ableton | Access Virus C | Maschine
    Facebook || Soundcloud || Twitter

  2. #2
    Tech Guru Cook's Avatar
    Join Date
    Jul 2010
    Location
    Glasgow, Scotland
    Posts
    1,622

    Default

    nudge.
    DJM800 | 2xCDJ2000 | RMX1000 | Adidas HD25's
    2011 MBP | Traktor 2.6 | Kontrol S4 | Scratch Live | SL2
    Mac Pro | Ableton | Access Virus C | Maschine
    Facebook || Soundcloud || Twitter

  3. #3
    Tech Guru ponyboy's Avatar
    Join Date
    Apr 2009
    Location
    London, home of the Pony.
    Posts
    509

    Default

    What FaderFox is it?

    Have you tried deleting the TSI and re-applying?
    Tony the Pony.
    My soundcloud page. House, mainly.

    Mixcloud & Website coming soon.

  4. #4
    Tech Guru Cook's Avatar
    Join Date
    Jul 2010
    Location
    Glasgow, Scotland
    Posts
    1,622

    Default

    Its a DX2, im 90% positive that its traktor thats the problem, so ill try that, thanks
    DJM800 | 2xCDJ2000 | RMX1000 | Adidas HD25's
    2011 MBP | Traktor 2.6 | Kontrol S4 | Scratch Live | SL2
    Mac Pro | Ableton | Access Virus C | Maschine
    Facebook || Soundcloud || Twitter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •