HELP!!!!! Mono to Stereo?
Page 1 of 6 12345 ... LastLast
Results 1 to 10 of 55
  1. #1

    Default HELP!!!!! Mono to Stereo?

    I have a gig tomorrow, and I need help fast. My Traktor and Typhoon midi send out the audio as a mono. I need stereo for my soundboard to work. I was thinking this was an audio or output setting, but nothing shows audio mute active/deactive section. I am using Traktor LE, Vestax Typhoon midi controller, a PV 900 amp, and a variety of speakers.

    PLEASE HELP!!!!!

  2. #2
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    9,028

    Default

    What do you mean by 'mono'. Are you not getting a signal from both outputs?
    The Typhoon has its own soundcard

    Have you checked the output routing in Preferences >Output Master L&R

    Have you got the Pan (balance) on..?

    There is a setting Preferecnces >Output Routing , that switches to mono. Uncheck that?

  3. #3

    Default

    Im only getting a signal from the right output. the output master is set to Typhoon DJ-Controller Out 0 (left) and Typhoon DJ-Controller Out 1 (right).

    I cant find the pan balance but it should be at its default setting (knowing that I never touched that).

  4. #4
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    9,028

    Default

    What happens if you swap the jacks over on the cable. Is it still coming out of the right side..?

    Did you try another cable?


    What is your Monitor Output set to? You could be crossing Monitor and Master outs?

  5. #5
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    9,028

    Default

    To see the Pan knob you need to show the Advanced Panel.
    Click on the small Arrow under the Pitch Fader in the Decks.

  6. #6

    Default

    The sound comes from the left speaker when i put the right side of the cable into the left output spot (red to white). The cables are fine, I swapped for three diff cables and those did the same thing.

    And I only have settings in the Master Out, not the Output Monitor. Should there be something in the monitor?

  7. #7

    Default

    I found the pan, it all is in its default state.

  8. #8
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    9,028

    Default

    So if you put any side of the cable into the left output it works but if you put any side of the cable into the right output there is no sound???

    Gotta eliminate things one by one.


    Monitor out supplies the headphones usually but im not familiar with the Typhoon.

    Can you hear the tracks in the headphones.

    Any chance you could attach a screen shot of your Output Routing in Traktor Preferences.

  9. #9
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    9,028

    Default

    Are both sets of LEDs flashing on the Typhoon.
    Are both sides of the LED meters in Traktor flashing?

  10. #10

    Default

    The right side has sound no matter what, It's the left side that is "mute". but its the opposite with the speakers, If I switch the ACR (whatever its called) cable from its normal position white/white red/red then the left speaker goes and the right one is "mute". The LED lights on the midi controlled only show the right one going (even if i switch the cables).

    I can hear it all through the headphones (left and right).

Page 1 of 6 12345 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •