HEEEEEELLLLLP TSP update problem.
Results 1 to 3 of 3
  1. #1
    Tech Mentor
    Join Date
    Apr 2010
    Location
    Waterford, Ireland
    Posts
    128

    Default HEEEEEELLLLLP TSP update problem.

    Said i'd jump from 1.2.6 to 1.2.7 before a gig this weekend...but something has cropped up!

    I opened service centre, but it's saying there isn't an update available..yet traktor is telling me it's only running 1.2.6.

    Im on a macbook, running snowleopard 10.6.6


    any one got any ideas?

  2. #2
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    9,028

    Default

    Did you try update before..?

    You can login to the Support site and download the 1.2.7 installer from there if Service Centre is being a bitch.

    99% of all Service Centre issues are fixed by downloading and reinstalling the latest version of it (even if you have the latest a reinstall fixes the glitch).

  3. #3
    Tech Mentor
    Join Date
    Apr 2010
    Location
    Waterford, Ireland
    Posts
    128

    Default

    Nice one for the reply Karlos, I'll try download it from the site later tonight, watching TV with the misses at the mo, she'll kill me if I go back up to the studio again.

    I'll let ya know how i get on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •