Traktor Pro not syncing
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1

    Default Traktor Pro not syncing

    Hey, so I put down a beat grid into a song and when I try to sync two tracks, it just sits in waiting mode (half the box turns yellow). I turned the deck master to auto and nothing. Thanks

  2. #2
    Tech Guru BradCee's Avatar
    Join Date
    Sep 2009
    Location
    Amazingstoke, UK
    Posts
    4,464

    Default

    you only gridded one of the tracks? there's the problem. it syncs the grids together so all tracks need to be gridded

    Win 7 / 2x Reloop Contour / Numark M6 /Traktor Pro 2.5
    SoundCloud

  3. #3
    Banhammerized theory28's Avatar
    Join Date
    Jul 2010
    Posts
    3,974

    Default

    you hit sync on the track youre going to bring in, not the one thats playing.
    Become a Fan, And View My Latest Mixes | DJTT Chatroom (FB)
    Quote Originally Posted by photojojo View Post
    If the pack of lions are in sync then they're not real lions so it doesn't count.

  4. #4

    Default

    I figured it out. Traktor can only be sync'd at certain bpms, so I manually had to go in and match them after I placed down a grid. Thanks guys

  5. #5
    Banhammerized theory28's Avatar
    Join Date
    Jul 2010
    Posts
    3,974

    Default

    in the prefs you can change your pitch faders range if you need to
    Become a Fan, And View My Latest Mixes | DJTT Chatroom (FB)
    Quote Originally Posted by photojojo View Post
    If the pack of lions are in sync then they're not real lions so it doesn't count.

  6. #6

    Default

    Yeah, it wasn't that. I set my parameters to 40 and 300 and still wasn't working. So I switched over to manual

  7. #7
    Tech Guru BradCee's Avatar
    Join Date
    Sep 2009
    Location
    Amazingstoke, UK
    Posts
    4,464

    Default

    lost... traktor will sync at any bpm. i assume the 40 > 300 is the detection range? that's massive and doesn't need to be so wide, if anything it will cause bigger issues with gridding later.

    sounds more like you need to change the pitch range setting in the transport part of the preferences try something higher like 35% or 50%... but that would only apply if you're mixing things with big differences in tempo

    Win 7 / 2x Reloop Contour / Numark M6 /Traktor Pro 2.5
    SoundCloud

  8. #8

    Default

    Ok, what would happen is I would beat grid the track. Then I would sync, but the parameter on the master track was either too high or too low on the sync track so they wouldn't sync. I had to manually change the master tracks bpm to fit within the parameters of the sync track.

    Example: While the master track is bpm at 116, the highest the sync track would go is 104 and would be unable to sync. I had to change the master track's bpm lower to match the 104 and then everything sync'd. I have never seen this issue (I always just used sync with no problems) but hope this helps someone else

  9. #9
    Tech Guru BradCee's Avatar
    Join Date
    Sep 2009
    Location
    Amazingstoke, UK
    Posts
    4,464

    Default

    change the pitch range in transport section

    Win 7 / 2x Reloop Contour / Numark M6 /Traktor Pro 2.5
    SoundCloud

  10. #10

    Default

    SOLUTION!!!!

    I had the pitch rader preset on 8%, when it can go to 100%. Shout out to BradCee

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •