First Experience Syncing Up 2 S4's..
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Tech Wizard
    Join Date
    Oct 2008
    Posts
    93

    Default First Experience Syncing Up 2 S4's..

    Hey Guys

    Last night me and my friend synced up our 2 S4's by Midi. We followed the Traktor Pro Bible tutorial to do this (http://bit.ly/hnX2g7) and got the whole thing kind of working. Unfortunately we stumbled upon a couple of strange things. I wrote down these things during the process of setting up and playing, and I really hope you guys can help me out. Excuse me if some of my questions are already somewhere in this forum..

    Question 1:
    While setting up the S4 Slave, the tutorial tells you to select 'Traktor Kontrol S4 MIDI Input Port 0' at the in-port field in the Device Setup. This option didn't show up in our Traktor’s and instead we choose 'Traktor Virtual Input' as the In-port section (this seemed the best option). What does this Virtual Input mean, and was this the right choice? And why doesn’t ‘Traktor Kontrol S4 Midi Input’ show up like the tutorials says?

    Question 2:
    After setting up all the preferences and the Midi-clock the S4's where connected. But for some strange reason when I (the master) changed my tempo and clicked on sync, the tempo of the Slave didn't automatically change too. We had to do this by hand and then it worked... What's going on here? I red this should work automatically.

    Question 3:
    When trying to get the master and slave in sync we used the 'tick' function in Traktor to get beats matching. To get our two 'ticks' in sync we tried to use the 'sending offset' function on the Master. But for some reason it seems this doesn’t make any sense, and doesn’t speed up the 'tick' of the master track. I seriously have no clue here.. Why does this ‘sending offset’ doesn’t seem to work?

    Question 4:
    Finally after manually setting the ticks of the S4's and pushing sync at the midi-clock section it all worked fine and we spinned tracks in sync for like 1 hour. All tracks in sync and we had no problems. But out of nowhere the S4's were not in Sync anymore and we could start all over again. I kept pushing sync button next to the midi-clock for like 10 times, but it didn’t sync anymore? When preforming live you off course don't want this to happen..

    All our tracks were gritted correctly btw..

    Thanx in advance guys,


    Nick
    Last edited by schaap; 02-19-2011 at 09:23 AM.

  2. #2
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    Are you both using the latest 1.0.1 version of the software? Other than that I have no idea, but would like to know as well.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  3. #3
    Tech Wizard
    Join Date
    Oct 2008
    Posts
    93

    Default

    yes we did, already checked..

  4. #4
    Tech Guru
    Join Date
    Aug 2010
    Location
    Northern Ireland
    Posts
    1,145

    Default

    my video might help:

    http://www.youtube.com/watch?v=RxRNQUswbMw

    Q1. Try selecting you midi in ports as 'All Ports'

    Q2. Wait until you have Q3 sorted out properly before returning to this part.

    Q3. You have to strike a balance between your midi send offset and audio latency, it will take a while to get it perfect, but be patient.

    Q4. Are you sure all the decks had 'Sync' selected?
    Traktor Scratch Pro 2.7, MBP 13", iPad 2 & TouchOSC, Reloop NEON, Pioneer DJM750mk2, Mackie d.2, Pioneer CDJ800 x2, Technics SL1210MK2 x2, NI Audio 6 DJ, Dicers,

  5. #5
    Tech Wizard
    Join Date
    Oct 2008
    Posts
    93

    Default

    thanx for the help Chris. Today we tried again and still no result. The strange thing is the clock doesn't fluctuate like in your movie. This means the slave isn't able to sync to the master. When we try to match our tick's by changing the offset this doesnt effect anything..

    I also think it is strange everytime we set up our preferences in the controller mananger screen and re-open this, Traktor switched the device back to 'Generic Keyboard EN' or is this normal?
    Last edited by schaap; 02-20-2011 at 10:44 AM.

  6. #6
    Tech Guru
    Join Date
    Aug 2010
    Location
    Northern Ireland
    Posts
    1,145

    Default

    yeah thats normal.

    are you sure that the midi cable is plugged into the right sockets?
    Traktor Scratch Pro 2.7, MBP 13", iPad 2 & TouchOSC, Reloop NEON, Pioneer DJM750mk2, Mackie d.2, Pioneer CDJ800 x2, Technics SL1210MK2 x2, NI Audio 6 DJ, Dicers,

  7. #7
    Tech Wizard
    Join Date
    Oct 2008
    Posts
    93

    Default

    We did it exactly as written in this tutorial: Master > Midi Out, Slave > Midi In (http://bit.ly/hnX2g7). Do you have any idea why the midi-clock of the slave doesnt sync up with the tempo of the master / fluctuates?

  8. #8
    Tech Wizard
    Join Date
    Oct 2008
    Posts
    93

    Default

    207 views and no one has an idea what's the problem here? Would it help if I made screenshots of the master and slave settings we used?

  9. #9
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    I just fear there's not a whole slew of people trying to sync up two S4's yet. Have you tried a different cable or confirmed the cable you're using is good? It sounds like you may not be getting the signal from one to the other and that could be a potential cause.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  10. #10
    Tech Wizard
    Join Date
    Oct 2008
    Posts
    93

    Default

    thanx jojo. The cable is working, that's for sure. I think I am missing something in my preferences. I think the whole problem would be solved if the midi-clock of the slave starts fluctuating / gives a sign of life.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •