what should i do ???
Results 1 to 5 of 5
  1. #1
    Tech Mentor DJFAR's Avatar
    Join Date
    Dec 2008
    Location
    Bay Area
    Posts
    168

    Default what should i do ???

    ok so tonight i had a gig and i used my vci 100 with the numakr djio ....and man what a disaster it was.....every so often you would here a snap and then the song would like cut out for a quick 2 seconds.....wich pissed every one off

    so im torn apart as what to do

    should i return the djio and get a new sound card ?

    or should i return the djio and the vci 100 and then put a lil more money over it and buy the vci 300 or the numark omni

    let me know what your guys's opinion is and what i should do

  2. #2
    DJTT Dominator JesC's Avatar
    Join Date
    May 2008
    Location
    127.0.0.1
    Posts
    5,612

    Default

    Audio drops! that sux you need to play around with the latency on your sound card, try putting it @ 10ms and play non stop for 30mins, be heavy on loops, fx's & even using 4 tracks to see if you still have audio drop outs. also change you settings on hardware to fast cpu. Goodluck
    Controllerist: Think different | SoundCloud | MixCloud | Twitter |

  3. #3
    DJTT Ninja Mod tekki's Avatar
    Join Date
    Apr 2008
    Location
    Afterhour Ali's lap
    Posts
    11,353

    Default

    Like JesC said, first stress test it at home, if that works use it while gigging.
    RSTRCTD | twitter | facebook (RSTRCTD) facebook (LJ) | vimeo | pinterest | my studio | soundcloud (RSTRCTD)| soundcloud (LJ)
    -- CHECK our DEBUT (DEEP)HOUSE EP RELEASE ON BEATPORT "RSTRCTD - EXISTENCE" --

  4. #4
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,383

    Default

    Yeah it could be audio latency problems, if you cant solve the problem grab a new soundcard.

  5. #5
    Tech Mentor DJFAR's Avatar
    Join Date
    Dec 2008
    Location
    Bay Area
    Posts
    168

    Default

    The Latency Was Placed On The Highest Setting .........but Ill Try Changeing It And See If It Works

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •