Numark Total Control
Results 1 to 7 of 7
  1. #1

    Default Numark Total Control

    hi, i'm in a desperate situation that i can't seem to find any solutions for.
    been searching online for bout 7 hours now.

    i recently tried to upgrade my total control's firmware to 1.02 (STUPID ME) without realizing that Numark completely discourages this. unsurprisingly, i've bricked my total control (deleted the firmware that was already inside) and now i'm stuck with a pretty paperweight.

    i urgently need to fix this issue before my gig this coming weekend and i'm desperately hoping someone here knows how.

    i've tried about 7 different sysex loaders now with the 1 and only available download of the firmware i found on this forum. MIDI-OX, SYSEXbox, gnmidi, sysx303 to name a few. i even tried the behringer software to load it.

    all with varying outcomes except success. the midi-ox comes the closest, being able to send the data and i see my lights blinking as it should. but when the send box closes and it's supposedly completed the transfer, the controller doesn't light up the way it should.

    i'm at my wit's end.

    please help.

    thank you.

  2. #2


    Oh, I know this problem all too well. Spent a fair bit of time trying to unbrick mine when I first got it - it came with no firmware was loaded at all! As I remember, I used SysEx Librarian (on a Mac) to load a file called kc0_v1_02.syx on the TC. There were a few steps to get the device into "receive firmware" mode though. Let me see if I can find something.

    Edit: Found the instructions - in Spanish. I touched up an automatic translation to make it a bit more readable.

    Update firmware Numark total control

    Firmware v1.2 for NUMARK Total Control

    Disconnect any USB interface before starting the update

    1) Download the file containing the latest firmware and extract its contents.

    2) Make sure the Total Control is disconnected from your computer.

    3) Hold PLAY / STUTTER button on the left and right CUE button while
    total control connect to your computer. The LEDs next to the mid-range EQ will illuminate.

    4) Press the two knobs on the mid-range EQ simultaneously. LEDs should go out, and after a few seconds, the ON / OFF buttons on both sides should illuminate.

    5) Open sysexbox.exe (Windows) or SysEd Librarian (Macintosh). Select "USB Audio Device" (Note: Some USB speakers show up in "MIDI IN & OUT" port). Open the file you unziped (kc0_v1_02.syx) and click on "send SysEx"

    Buttons PLAY, REC, PARAMETER, ON / OFF on both sides blink for sending files. When finished, the PLAY button and the LEDs on the MID EQs will light up.

    6) Press the two mid-range EQ knobs simultaneously. All buttons and LEDs should go off.

    7) Disconnect and reconnect the Total Control to your computer to start using the new firmware.
    Last edited by djstormeagle; 02-20-2011 at 09:59 AM.

    DJ Gear: Traktor Pro 2|Traktor Kontrol S4|Macbook Pro
    Audio Gear: Crown XLS 1500|Behringer 212XL|Gemini GVX-SUB 15P
    Lighting: American DJ Galaxian 3D|American DJ LED Megabar 50|American DJ Mini Fog

  3. #3


    thanks for the quick response dude. i did all those steps. but at step 5, sysexbox didn't send it to my TC at all. it just stuck there and when i rebooted the TC i realized it deleted the firmware. so now i'm stuck at "receiving firmware" mode and i can't load any firmware into it. even with other syx loaders.

    i'm on the windows platform though. and from what i've seen, those on the windows platform haven't had much success with this. gahhhhhh so frustrated now =|

  4. #4


    USB SPEAKERS don't show up in those boxes though. for my IN and OUT options it clearly states "numark total control" but that might be because i'm on windows 7 and it might have a different approach to recognizing these devices.

  5. #5


    Perhaps it loads as USB Speakers or Total Control, depending on the OS?

    I had to try many times before the firmware "stuck." I'm sorry I don't remember any more about the process, I did it over two years ago but I certainly do remember the frustration.
    Last edited by djstormeagle; 02-20-2011 at 10:33 AM.

    DJ Gear: Traktor Pro 2|Traktor Kontrol S4|Macbook Pro
    Audio Gear: Crown XLS 1500|Behringer 212XL|Gemini GVX-SUB 15P
    Lighting: American DJ Galaxian 3D|American DJ LED Megabar 50|American DJ Mini Fog

  6. #6


    too bad you're on mac os. guess it's kinda pointless for me to explain to you what happens during the upgrade process since it'll be totally different.

    thanks a lot for helping either way man

  7. #7


    been looking for a solution for almost a month now.

    tried it on a mac and pc.

    i think i'm doing something seriously wrong here because the process always ends up the same.

    the lights don't blink as they should when i'm updating the firmware. i know the 8 leds next to the eq knobs blink randomly as you send the syx file but mine just keeps doing the same thing:

    only the 2 left upper lights blink rapidly.

    i'm thinking there must be some serious mistake im making doing the update.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts