Youtube
Results 1 to 9 of 9

Thread: Youtube

  1. #1
    Tech Guru paulmac's Avatar
    Join Date
    Nov 2010
    Location
    Warrington U.K
    Posts
    928

    Default Youtube

    anyone else having problems playing youtube videos or is it just me lol.. sound is fine but picture sticks and stutters
    MacBook Pro 17" | 1 x Kontrol S4 | 2 x Technics 1210mk2 | Ortofon Elektro's | TSP | Facebook Soundcloud Mixcloud

  2. #2
    Tech Guru paulmac's Avatar
    Join Date
    Nov 2010
    Location
    Warrington U.K
    Posts
    928

    Default

    could i have done something or changed a setting on my macbook for this to happen as my friend can watch the same videos with out a problem?
    MacBook Pro 17" | 1 x Kontrol S4 | 2 x Technics 1210mk2 | Ortofon Elektro's | TSP | Facebook Soundcloud Mixcloud

  3. #3
    Tech Mentor
    Join Date
    Feb 2010
    Posts
    166

    Default

    I've not had picture for about 2 weeks I think. Pure white screen.

  4. #4
    Tech Guru Nesquigs's Avatar
    Join Date
    Oct 2010
    Location
    Boston MA
    Posts
    1,324

    Default

    thats weird... mine works fine.
    Quote Originally Posted by Xonetacular View Post
    Ya I've heard one song. It's called Skrillex.
    13" Macbook - 256gb SSD, 750gb HDD, 8gb Ram ❘ DDJ-SX | HDJ-2000
    Kontrol Z1 | Midifighter 3D | Kontrol X1

  5. #5
    Tech Guru farhanashraf's Avatar
    Join Date
    Mar 2010
    Location
    Dubai, UAE
    Posts
    1,784

    Default

    works fine fo me
    Dj F.a.R.h.A.n
    hip hop, house, reggaeton, dancehall, afrobeats, and international.

    Click here to see it on Mixcloud


  6. #6
    DJTT Tankard fullenglishpint's Avatar
    Join Date
    Aug 2010
    Location
    St Albans, UK
    Posts
    7,101

    Default

    tried a different browser?
    TSP 2 | Serato DJ | Live 8 | MBP (SSD + HDD) | AIAIA TMA-1 Fool's Gold Edition | 1200 Mk2s | MidiFighter | KRK RP5
    Xone: DB4 | Pioneer CDJ-2000 Nexus
    DJTT FAQ | Read my guide to AUDIO CABLES

  7. #7
    Tech Mentor
    Join Date
    Apr 2010
    Posts
    262

    Default

    try this go to safari in ur apps folder, right click it, click on get info, then select the box "open in 32-bit mode"

  8. #8
    Tech Guru Quenepas's Avatar
    Join Date
    Aug 2009
    Location
    Puerto Rico
    Posts
    721

    Default

    youtubes work better with Googles Chrome
    Erase. Stop. Start.

  9. #9
    Tech Guru completej's Avatar
    Join Date
    Apr 2010
    Location
    San Antonio, TX
    Posts
    827

    Default

    you usually get a white screen when the browser / tab needs to be completely refreshed.

    or just reboot.
    [ 17" 2010 MBP ][ Mixcloud ][ CompleteJ ][ Soundcloud ][ Traktor Kontrol S4 ]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •