Beatmashers activated at TS Duo startup?
Results 1 to 5 of 5
  1. #1
    Tech Mentor Poulet Blanc's Avatar
    Join Date
    Mar 2011
    Location
    Haarlem, The Netherlands
    Posts
    151

    Default Beatmashers activated at TS Duo startup?

    When I launch my Traktor Scratch Duo, the beatmashers on deck A and B are on (every time), how can I change this ? This has been happening for a week now and it's very annoying.

  2. #2
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    9,028

    Default

    Turn them off then click the Snapshot button. That will recall the setting next time.

  3. #3
    Tech Mentor Poulet Blanc's Avatar
    Join Date
    Mar 2011
    Location
    Haarlem, The Netherlands
    Posts
    151

    Default

    Quote Originally Posted by Karlos Santos View Post
    Turn them off then click the Snapshot button. That will recall the setting next time.
    Thanks, that did the trick !

  4. #4
    DJTT Ninja Mod tekki's Avatar
    Join Date
    Apr 2008
    Location
    Afterhour Ali's lap
    Posts
    11,353

    Default

    Where would we be without 'our' Karlos.
    RSTRCTD | twitter | facebook (RSTRCTD) facebook (LJ) | vimeo | pinterest | my studio | soundcloud (RSTRCTD)| soundcloud (LJ)
    -- CHECK our DEBUT (DEEP)HOUSE EP RELEASE ON BEATPORT "RSTRCTD - EXISTENCE" --

  5. #5
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    9,028

    Default

    Where would i be without DJTT... probably pulling my hair out at NI forums hahaha

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •