How to map Led lights on a midi controler
Results 1 to 4 of 4
  1. #1

    Default How to map and activate Led lights on a Xponent? - SOLVED!

    This question is in general,
    1) how can this be acomplished in Traktor 3.4
    2) it is case sensitive? like is it totaly different procedure with VCI 100 and Xponent? if so, idd to know about Xponent mappings
    3) i am looking for button lightning (with hold functions - like kills on EQ) for starters... there are more leds working, like Master level signal meter, or the phase meter.
    Last edited by Kupujte_Pytle; 01-21-2009 at 03:20 PM. Reason: problem solved!
    DJ Blofeld - The Evil Genius
    I shall look forward personally to exterminating you, Mr. Bond.” Ernst Stavro Blofeld to 007
    Doomsday device: TRAKTOR SCRATCH PRO, AUDIO 8, VCI-100black 1.3, 2x Technics SL1210mkII

  2. #2
    DJTT Dominator JesC's Avatar
    Join Date
    May 2008
    Location
    127.0.0.1
    Posts
    5,612

    Default

    No what you do is duplicate whatever button you want to trigger the LED and change it to output, then when ever you push it, it will light up
    Controllerist: Think different | SoundCloud | MixCloud | Twitter |

  3. #3

    Default

    Quote Originally Posted by JesC View Post
    No what you do is duplicate whatever button you want to trigger the LED and change it to output, then when ever you push it, it will light up
    not quite... i did that... and nothing.

    so for double check i found this video>
    http://video.aol.com/video-detail/xp...r-34/220700679

    this guy has all the leds up and running... he even has tks for download.

    i tried it and guess what... s'not workin. Right now i am trying to figure out what is going on. My guess is that i do not have the midi interfaces setted up in a correct way. Take a look>

    My Xponent gets recognized in Traktor 3.4 and for ins and out i have whooping 4 options! We are interested in "out section" of course. So i will list the notes in "port" part

    1] Xponent MIDI out (control)
    2] Xponent MIDI out (external)
    3] 2 Xponent MIDI out (control) - emulated
    4] 2 Xponent MIDI out (external) - emulated

    I have actualy made active all the options, i have no idea if that is right or not, then i tried them one by one...nothing

    i dunno, what else could be wrong...

    oh and of course, the leds aren't broken or anything... they work perfectly fine in Torq... i would be piss-lucky to have those phase indicators and gain metres up and runnin'....
    DJ Blofeld - The Evil Genius
    I shall look forward personally to exterminating you, Mr. Bond.” Ernst Stavro Blofeld to 007
    Doomsday device: TRAKTOR SCRATCH PRO, AUDIO 8, VCI-100black 1.3, 2x Technics SL1210mkII

  4. #4

    Default

    FOUND IT!!!!

    Omg, this was tricky one.... NI forums were down for quite some time, thats why i didn't check it the other day. However i logged in today and found a thread that explains this problem, which is nothing short of mystery!

    How to start up xPonent in Listening Mode for LED support
    Hi all,

    there's a key combination that starts the M-Audio xPonent in Listening mode and thus supporting MIDI out messages by TRAKTOR without having to start another programm to set the xPonent mode (like described in various threads in this forum, e.g. http://www.native-instruments.com/fo...d.php?t=71882).

    How to use

    1. Hold down the keys "2" and "key-lock" on the left deck of the xPponent
    2. Switch on the xPonent (while holding both keys)
    3. Wait until the xPonent is completely started up (red LEDS on both decks are fully lit) then release the keys
    4. et voilá! LEDs work!

    To identify the keys, see the two encircled keys in attached picture.

    Have fun!
    Volker
    if i may, here's the link with source of information

    Code:
    http://www.native-instruments.com/forum/showthread.php?t=72224
    DJ Blofeld - The Evil Genius
    I shall look forward personally to exterminating you, Mr. Bond.” Ernst Stavro Blofeld to 007
    Doomsday device: TRAKTOR SCRATCH PRO, AUDIO 8, VCI-100black 1.3, 2x Technics SL1210mkII

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •