Audio 2 Dj with headphones
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Tech Convert
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    12

    Default Audio 2 Dj with headphones

    Hey everyone,

    I just got a audio 2 dj and pioneer hdj 500's and want to use them with my vci 100 with traktor Duo. I want to have the main output coming out channel A of the Audio 2 Dj with Channel B for cueing with headphones like on the video. I have tried following the instructions from the book, but i am getting a bit lost. Would really appreciate it if anyone helps

    Thanks,
    Smirk101

  2. #2
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    You need to go into preferences in traktor and set your main out and monitor outs accordingly.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  3. #3
    Tech Convert
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    12

    Default

    I keep trying but all i keep ending up with is the audio coming out both the speakers and my headphones

  4. #4
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    Then you need to adjust your mix volume in the software.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  5. #5
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,370

    Default

    In the audio preferences you want to have the Master Out routed to 1 & 2, the Monitor Out routed to 3 & 4
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ AT2020 MIC

    "This aggression will not stand, man."

  6. #6
    Tech Convert
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    12

    Default

    So, It would look something like this...?

  7. #7
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,370

    Default

    Yes that looks perfect man.
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ AT2020 MIC

    "This aggression will not stand, man."

  8. #8
    Tech Convert
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    12

    Default

    Sorry to be a pain but it still jjust wont cue with the headphones thou, i have made sure that the headphone button is checked on traktor when doing it but basically u can just still hear everything that is coming out Channel A. I have upgraded all the drivers but it hasnt made a difference ?

    Basically at the moment the headphones are acting like the speakers atm >:|

  9. #9
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,370

    Default

    Turn the monitor mix knob all the way to the left. Left is cue, right is master.

    Last edited by Jester; 04-09-2011 at 01:40 AM.
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ AT2020 MIC

    "This aggression will not stand, man."

  10. #10
    Tech Convert
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    12

    Default

    THANK YOU SO MUCH JESTER.NZ for your help thanks aswell Photojojo

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •