Master deck rules don't seem to apply in my Traktor - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Tech Guru kooper1980's Avatar
    Join Date
    Aug 2010
    Location
    Perth, Western Australia
    Posts
    2,303

    Default

    Quote Originally Posted by fullenglishpint View Post
    whatevs. If you think that would fit better with your workflow then I'm sure you know what you're talking about. Start a ticket with NI if you want, but I can't imagine a lot of people requesting that feature.

    Maybe 'fucking' was a bit harsh, but I stand by silly
    But do you like tomatoes though?

    Anyway only other option i can think of is to set the master clock as master and just sync everything to that.
    MacBook Pro, HD25's, Midi-Fighter Classic, Pioneer DDJ-RX , Rekordbox

  2. #12
    Tech Guru
    Join Date
    Dec 2009
    Posts
    757

    Default

    Quote Originally Posted by kooper1980 View Post
    But do you like tomatoes though?

    Anyway only other option i can think of is to set the master clock as master and just sync everything to that.
    Tomatoes are ok, but only with something, not a fan of them on their own.

    You must have posted at the same time as me. Look back to the post just before yours under the 'edit' bit. I dont really use internal mode. I play various tempos so its not really for me

  3. #13
    Tech Guru
    Join Date
    Dec 2009
    Posts
    757

    Default

    another thing I've noticed is why does the master deck switch mid track if its the last deck that stops that becomes the slave?

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •