cue points delete after i enter a comment
Results 1 to 10 of 10
  1. #1
    Tech Convert
    Join Date
    Apr 2010
    Location
    Scotland, near Edinburgh
    Posts
    12

    Default cue points delete after i enter a comment

    hi guys,

    i like to enter a comments in traktor and this worked fine up until a few months ago without isssue. now when i enter anything into the track comments it deletes all my cue points, beatgrids etc...

    does anyone else have this issue?

    i thought it was just a bug in my old TP1 and thought it would be fine when i upgraded to TP2 but its still happening.
    Apple MacBook A1881, vci-100se, audio dj 2, traktor pro 2, seinhessier HD25's!!
    [/B]

  2. #2
    Tech Guru astromech's Avatar
    Join Date
    Jun 2009
    Location
    West Yorkshire
    Posts
    1,745

    Default

    Traktor Pro, right? It's a bug that's been noticed before. Just don't comment with the track loaded.
    A&H Xone:96 | Xone:K1 | 2 x 1210s | Traktor Pro 3 | Apple Macbook Pro (2015) 13" | Sennheiser HD7 DJ | Maschine Mikro Mk3
    read: http://djworx.com/author/dan-morse
    talk: http://facebook.com/bleeptechno
    listen: http://mixcloud.com/bleephudds

  3. #3
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    Quote Originally Posted by happydan View Post
    Traktor Pro, right? It's a bug that's been noticed before. Just don't comment with the track loaded.
    Wow I've never seen that. Thanks for the tip.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  4. #4
    Tech Convert
    Join Date
    Apr 2010
    Location
    Scotland, near Edinburgh
    Posts
    12

    Default

    it used to work fine, i used that function all the time
    Apple MacBook A1881, vci-100se, audio dj 2, traktor pro 2, seinhessier HD25's!!
    [/B]

  5. #5
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    So you're losing everything when you add the comment and the track's not in a deck.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  6. #6
    DJTT Administrator del Ritmo padi_04's Avatar
    Join Date
    Nov 2009
    Location
    Argentina
    Posts
    6,523

    Default

    Aww that sucks. I use comments for key info so I never noticed it.

  7. #7
    Tech Guru astromech's Avatar
    Join Date
    Jun 2009
    Location
    West Yorkshire
    Posts
    1,745

    Default

    It stopped happening for a bit then came back in the latest TSP patch (1.2.7).
    A&H Xone:96 | Xone:K1 | 2 x 1210s | Traktor Pro 3 | Apple Macbook Pro (2015) 13" | Sennheiser HD7 DJ | Maschine Mikro Mk3
    read: http://djworx.com/author/dan-morse
    talk: http://facebook.com/bleeptechno
    listen: http://mixcloud.com/bleephudds

  8. #8
    Tech Convert
    Join Date
    Apr 2010
    Location
    Scotland, near Edinburgh
    Posts
    12

    Default

    yeah, i usually set cue points up when a tracks playing and then if i put in a comment all the cue points delete.

    its really annoying!
    Apple MacBook A1881, vci-100se, audio dj 2, traktor pro 2, seinhessier HD25's!!
    [/B]

  9. #9
    Tech Guru bumtsch's Avatar
    Join Date
    Sep 2009
    Location
    Paris, France
    Posts
    1,178

    Default

    Add me to the victims of this with 1.2.7, and yes, it used to work before. Not sure whether it's happened to me in TSP 2.0.1 demo though.

  10. #10
    Tech Mentor extraclassic's Avatar
    Join Date
    May 2010
    Location
    Sheffield - UK
    Posts
    255

    Default

    Quote Originally Posted by photojojo View Post
    Wow I've never seen that. Thanks for the tip.
    Yeah me too so it's a big thanks from me as well.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •