Major Problem with Traktor Scratch Pro - Page 3
Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22
  1. #21

    Default

    Quote Originally Posted by 00DJC View Post
    hmm, im a mac user too.

    I did do a reinstall when i was debugging but it was the MP3 trick that finally solved my issues.

    From what i understand Traktor 2 is a completely different application than the original so the route used to obtain the program shouldnt be an issue (but i could be wrong. im new to Traktor completely, only started using 2 weeks ago wiv TSP2)

    At this point i can only suggest the usual things, latency checks, disable master tempo, disable keylock. Try differant USB port for the sound card. Change cables.

    might be worth trying some differant cables. I had a dead RCA that came with my TSP2 which was a bit dissapointing.
    yeah ive tried everything, changed the usb, key loc, etc...
    i just dont get why its not working!:eek:

  2. #22

    Default

    ???

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •