High CPU when midi sync Traktor-Maschine
Results 1 to 3 of 3
  1. #1
    Tech Wizard
    Join Date
    Feb 2011
    Location
    Groesbeek, Netherlands
    Posts
    57

    Default High CPU when midi sync Traktor-Maschine

    Hi there,

    I have a question about Traktor and Maschine's mdi sync.
    When I sync both programs (by the internal midi ports), the cpu in maschine is getting really high, the cpu status bar is becoming red, an the audio is getting really bad.

    I use Traktor 2, Maschine 1.6 and the S4
    I also get this problem when I sync both with a midi cable.

    The only thing that works is setting the sample rate to 44100 and the latency at about 1056 Samples (50 Ms)

    anyone knows how I can Sync both with good audio quality and a low latency

    Thanks in advance
    SoundCloud || Traktor 2.0.1 | NI Kontrol S4 | Maschine 1.6.2 | Macbook Pro 15'' |

  2. #2
    Tech Guru lethal_pizzle's Avatar
    Join Date
    Feb 2009
    Location
    Maida Vegas, London
    Posts
    2,816

    Default

    What spec is your MacBook?
    Are you using the S4 soundcard?
    What happens if you loop a MIDI cable from Maschnes ports and use that?
    DJTT Nu Disco Mix Train Vol 1
    beats and balearic bobs in north-west london
    iTunes podcast
    soundcloud

  3. #3
    Tech Wizard
    Join Date
    Feb 2011
    Location
    Groesbeek, Netherlands
    Posts
    57

    Default

    Macbook pro 15'' 2.66 ghz processor

    But thanks I did what you said and looped the midi cable from maschine out to maschine in and now it works
    Thanks!
    SoundCloud || Traktor 2.0.1 | NI Kontrol S4 | Maschine 1.6.2 | Macbook Pro 15'' |

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •