Ableton sound quality after warping
Results 1 to 10 of 10
  1. #1
    Tech Student
    Join Date
    May 2011
    Posts
    2

    Default Ableton sound quality after warping

    Hello guys,

    So here's my situation. I learned to warp songs a few days ago but i can't get past the problem that when i warp them the songs get fuzzy in some parts for no reason. Like the vocals start cracking. If i unwarp the song's they sound perfect it's just while they are warped. I thought i was warping them wrong but i am finding the first kick and then choosing the warp straight from here option and everything lines up correctly. And i tested it out with the metronome and it's good. Any reason that i might not be aware why the song's might be cracking.

    oh i also thought it might be my computer so i took my set to my cuz house who has a crazy fast computer and it still cracks up, a little less then in my computer but it still cracks up.

    any help would be appreciated and i'm sorry for asking for help on my first post lol

  2. #2

    Default

    too little info to determine issue
    /人◕‿‿◕人\
    --Its not the OS, It's the user--

  3. #3
    Tech Mentor dual citizen's Avatar
    Join Date
    Mar 2010
    Location
    Austin, Texas
    Posts
    385

    Default

    Make sure under the "warp mode" menu you change "beats" to "complex".

  4. #4
    DJTT Administrator del Ritmo padi_04's Avatar
    Join Date
    Nov 2009
    Location
    Argentina
    Posts
    6,523

    Default

    Quote Originally Posted by dual citizen View Post
    Make sure under the "warp mode" menu you change "beats" to "complex".
    basically this.

  5. #5
    Tech Guru grazz16's Avatar
    Join Date
    Feb 2010
    Location
    Toronto..ish
    Posts
    518

    Default

    Quote Originally Posted by dual citizen View Post
    Make sure under the "warp mode" menu you change "beats" to "complex".
    yup thats the problem, go complex or re-pitch, either or

  6. #6
    Tech Student
    Join Date
    May 2011
    Posts
    2

    Default

    Quote Originally Posted by dual citizen View Post
    Make sure under the "warp mode" menu you change "beats" to "complex".
    THank you so much man this fixed my problem

  7. #7
    Tech Mentor CaptainMidnight's Avatar
    Join Date
    Jan 2011
    Location
    Playa Del Rey
    Posts
    155

    Default

    Also check that Hi-Q is on.
    Technics 1200 MK2s - Vestax PMC06 - NI Kontrol S2 - Traktor - Akai APC40 - Ableton Live 8

  8. #8
    DJTT Dominator JesC's Avatar
    Join Date
    May 2008
    Location
    127.0.0.1
    Posts
    5,612

    Default

    keep in mind when you warp a track too much, you take the natural swing of the track.
    Controllerist: Think different | SoundCloud | MixCloud | Twitter |

  9. #9
    Tech Mentor CaptainMidnight's Avatar
    Join Date
    Jan 2011
    Location
    Playa Del Rey
    Posts
    155

    Default

    Quote Originally Posted by JesC View Post
    keep in mind when you warp a track too much, you take the natural swing of the track.
    specially with Hip-Hop. I warp all my vinyl rips and when I first started I noticed I was using way too many warp markers..killing the swing. Now I just place warp markers on the the down beats that need warping.
    Technics 1200 MK2s - Vestax PMC06 - NI Kontrol S2 - Traktor - Akai APC40 - Ableton Live 8

  10. #10
    Tech Guru
    Join Date
    May 2009
    Location
    Cincinnati, USA
    Posts
    782

    Default

    Quote Originally Posted by CaptainMidnight View Post
    Now I just place warp markers on the the down beats that need warping.
    This...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •