Midi Fighter Spectra is not recognized
Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Jul 2013
    Posts
    3

    Unhappy Midi Fighter Spectra is not recognized

    Hi Folks,

    got my Spectra today and plugged it in my laptop. Nothing happened except the bottom right arcade button is lighting.

    - Neither any USB installation popped up nor any device showed up in the device manager.
    - The Midi Fighter Utility also does not recognize any device.
    - I tried all three USB ports of my laptop.
    - Wanted to listen midi-signals with the midi-ox tool, but it can't see any device too.

    I guess it makes no sense with bootloader menu or anything like this?

    Please help me I finally want to start making music with my Spectra!!!!

    Laptop:
    Lenovo T400, Windows 7 64bit, Should have enought power

    PS: Pushing the bottom right button is bringing the next button to light up. Extra feature?

    EDIT:
    So i thought that maybe the firmware was not ok or something like that.
    I was able to get in the bootloader mode. I wanted to connect to the device with Flip by Atmel. In the device manager the usb device is named "ATMEGA32U4". Is that correct? Some instructions in this forum say that is has to be named "AT90USB162". The section of the device is the same as in the instruction to flash the mf. When I select the "AT90USB162" in Flip I can't connect to the device. Error message when i want to "open": "Cannot open the USB device".

    I appreciate any help!!! Thanks!
    Last edited by Berni; 07-12-2013 at 06:17 AM. Reason: Tried new things to solve problem

  2. #2
    DJTT Administrator del Ritmo padi_04's Avatar
    Join Date
    Nov 2009
    Location
    Argentina
    Posts
    6,523

    Default

    Did you open a support ticket?

  3. #3
    Newbie
    Join Date
    Jul 2013
    Posts
    3

    Default

    Thanks for your reply. I wanted to search through the forum before bothering the support.
    And i found the solution to my problem. Someone had the same problem as I did. And he posted:

    "The way I got it working (as per Supports- suggestion) was to do the following:
    Plug in Midi Fighter, Press each button as it lights up sequentially, when the two corner buttons are lit, press the side button closest to it, then the next side button, then the next, then switch to the other side and do the same.
    After that the MF should flash a couple times and work ok."

    It worked for me too. I followed the first buttons before but never hit the side buttons. Now it works well!

    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •