TP2 and random noise in the recorded file
Results 1 to 6 of 6
  1. #1
    Tech Mentor
    Join Date
    Apr 2011
    Location
    Bologna, Italy
    Posts
    116

    Default TP2 and random noise in the recorded file

    From about a month i have an issue when recording my sets with TP2.
    I have no problems at all with live audio, it's just perfect. My pc is tuned for DJing, following the usual guides, DPC latency is very good, stable on about 160-170uS, without any spike.

    Playing the recorded set, i ALWAYS find 3-4 seconds in the entire set where is full of white noise over the song.
    If u want an example: go to min 3:54 of this mix
    https://docs.google.com/leaf?id=0B6Y...ut=list&num=50

    again, live audio is just perfect (so i can't know where the noise will before playing the recorded file), but each recorded mix is ruined by this issue.
    I tried changing the buffer, but of course nothing changes...
    The recording is set to internal.

    Any help??? i'm going crazy

    edit: forgot to say... TP2 v 2.0.2, S4 driver 3.00
    Last edited by Mi.Lo; 06-12-2011 at 10:54 AM.

  2. #2
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    That's a little strange. is your sample rate the same on computer and in traktor? Not sure if this would cause that, but mismatched sample rates can do strange things.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  3. #3
    Tech Mentor
    Join Date
    Apr 2011
    Location
    Bologna, Italy
    Posts
    116

    Default

    yep, it is. I tried with 128 and 256, nothing changes.
    I'm figuring out that maybe TP2 had this problem since i installed it....
    TPS4 was ok.

    Is not even related to the filesize, as i tried with shorter and longer recordings.

  4. #4
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    The sample rate I'm talking about is under audio settings. Lowest one is 44100, that's what I use.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  5. #5
    Tech Mentor
    Join Date
    Apr 2011
    Location
    Bologna, Italy
    Posts
    116

    Default

    uh ok, sample rate is 44100, both in S4 control panel & traktor

  6. #6
    Tech Mentor
    Join Date
    Apr 2011
    Location
    Bologna, Italy
    Posts
    116

    Default

    bump... anyone can help me?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •