Trying to map out master tempo select on s4
Results 1 to 2 of 2
  1. #1
    Tech Mentor Ryan Leo's Avatar
    Join Date
    May 2010
    Location
    St. John's, Newfoundland
    Posts
    477

    Default Trying to map out master tempo select on s4

    Hey all,

    I am trying to assignment "master tempo select" to the "master display" on the left and right sides for decks A and B respectively. Controller range 0,0 represents when deck A is master and controller range 1,1 is for when deck B is master. For some reason, I map 1,1 on the right "master display" and when I set deck B to master the left "master display" lights up too.

    Ive crossed referenced with the user mapping and I can't find what I'm doing wrong.

    Could someone give me some light here?

    Thanks
    DJM900||CDJ800MKII(2)||PDX 2000(2)||Yamaha HS50M(2)||Yorkville YSS2||Macbook||Traktor 2


    http://soundcloud.com/ryanleomusic/

  2. #2
    Tech Mentor Ryan Leo's Avatar
    Join Date
    May 2010
    Location
    St. John's, Newfoundland
    Posts
    477

    Default

    Yeah, so I figured it out myself.

    For some reason, when blend is selected it causes the behaviour that I was experiencing?

    Maybe someone could explain that?

    This probably doesnt belong in S4 forum anymore becauses its more of a mapping question whereas originally I thought it might have been an S4 communication problem or something.

    Mods?
    DJM900||CDJ800MKII(2)||PDX 2000(2)||Yamaha HS50M(2)||Yorkville YSS2||Macbook||Traktor 2


    http://soundcloud.com/ryanleomusic/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •