:( All my cue points have shifted by 1/4 bar :/
Results 1 to 4 of 4
  1. #1
    Tech Student
    Join Date
    Jul 2011
    Posts
    3

    Default :( All my cue points have shifted by 1/4 bar :/

    I'm assuming I've pressed some sort of hotkey and done this to myself.

    Every cue point I have for all of my tracks are appearing 1/4 bar early (as in the marker is has actually shifted). For example, I have lots of cue points I saved which are right on the mark of a drumbeat, but now they've all moved 1 bar back.

    Please tell me this is some setting I can undo!

    -- It appears to have effected everything in one playlist.

    I've reinstalled traktor, as well as copied old collection and settings files from the last version. No difference. Every single cue point in this play list is appearing the exact same time too early on every track

  2. #2
    Tech Student
    Join Date
    Jul 2011
    Posts
    3

    Default

    Hmm. I went from version 2.0.1 to 2.0.3. After downgrading, this has been fixed. I found out that it affected any FLAC files with cuepoints :/

  3. #3
    Tech Guru bumtsch's Avatar
    Join Date
    Sep 2009
    Location
    Paris, France
    Posts
    1,178

    Default

    Yup. They fixed their audio engine eating up the first few frames of any flac file. Might as well get to it and redo your cuepoints (especially the grids).

  4. #4
    Tech Guru space monkey's Avatar
    Join Date
    Mar 2009
    Location
    back home
    Posts
    1,177

    Default

    yep, gonna take me a few weeks to work mine out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •