Speakers issue. *URGENT*
Results 1 to 9 of 9
  1. #1

    Default Speakers issue. *URGENT*

    Hey guys,
    This is my first post here, i found it in a video and i thought that possibly you guys could help me out.

    For some reason, no music is coming out of my speakers. Instead i think it reading my headphones as the speakers. Since they wont cue. I would like to know if someone could give me the proper preferences to make it work right. Im also running a mono setup.

    Thankyou so much,

    Rami

  2. #2
    Tech Guru willinfluence's Avatar
    Join Date
    Oct 2010
    Location
    Auld Reekie
    Posts
    581

    Default

    Need more info...whats your set up ?
    2x Technics 1200's - Xone 92 -
    MidiFighter Classic x2 - TSP2 - Audio 10 - Black MacBook

  3. #3

    Default

    m audio fast track, numark mixtrack, running windows not mac. Im not sure about the speakers though.

  4. #4

    Default

    Software?

  5. #5
    Tech Mentor
    Join Date
    Apr 2011
    Posts
    109

    Default

    sounds like your need to reverse your traktor output preferences.

  6. #6

    Default

    I have been trying thousands of different output configurations and nothing has changed. Im running traktor le

  7. #7
    Tech Mentor
    Join Date
    Apr 2011
    Posts
    109

    Default

    fast track or fast track pro?

  8. #8
    Tech Mentor Paka Ono's Avatar
    Join Date
    Jan 2011
    Location
    The middle of nowhere
    Posts
    495

  9. #9

    Default

    Pro, and thankyou im downloading the program now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •