how do I fix traktor 2 audio dropouts/latency?
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Tech Wizard
    Join Date
    Mar 2010
    Posts
    25

    Default how do I fix traktor 2 audio dropouts/latency?

    hi all

    so I finally got win 7 installed, but i still get the odd crackle or dropout with traktor! My audio settings are running at 44100hz with 128m latency and 3m usb. My total latency is running below 10 and thats about the best I can get it to sound.. I also run the djtt script and switch off wifi and im running the asio4all drivers. Is there anything else im missing? any advice is appreciated

  2. #2
    Tech Guru Steve Zorilow's Avatar
    Join Date
    Apr 2010
    Location
    Montréal, Québec, Canada
    Posts
    1,236

    Default

    asio4all is not always a good solution, we still don't know your soundcard, neither your computer specs,

    Sure enough, to get good result with audio streaming, you want to have a native ASIO soundcard, not a WDM using an ASIO plaster on the top of it.
    Steve Zorilow: Facebook - Soundcloud - Mixcloud - Twitter

  3. #3
    Tech Mentor Paka Ono's Avatar
    Join Date
    Jan 2011
    Location
    The middle of nowhere
    Posts
    495

    Default

    Yes more info on your soundcard would be nice.

    And you can also try bumping up your buffers to 256/512. Drop USB down to 1-2ms.

    Tweaking those settings is where I would focus if I were you.

  4. #4
    Tech Mentor
    Join Date
    Apr 2011
    Location
    West Palm Beach
    Posts
    426

    Default

    Try disabling Wi-Fi
    Traktor Kontrol Z2 | (2) Pioneer CDJ-2000 | Traktor Kontrol X1 | Traktor Scratch Pro 2.6
    MacBook Pro | Sennheiser HD25-1 II | (2) EV ELX115P | EV ELX112P | (2) EV ELX118P

  5. #5
    Tech Wizard
    Join Date
    Mar 2010
    Posts
    25

    Default

    sorry, running my s4's soundcard. Im also using a dell inspiron (not the best but meh)intel duo core 2.1 ghz and 3gb ram

  6. #6
    Tech Wizard
    Join Date
    Nov 2009
    Posts
    91

    Default

    Quote Originally Posted by ksimek View Post
    hi all

    so I finally got win 7 installed, but i still get the odd crackle or dropout with traktor! My audio settings are running at 44100hz with 128m latency and 3m usb. My total latency is running below 10 and thats about the best I can get it to sound.. I also run the djtt script and switch off wifi and im running the asio4all drivers. Is there anything else im missing? any advice is appreciated
    Use Default Setting or Factory setting is the best way for you.
    because every things that you do...It's tell me that you don't know what are you doing.

  7. #7
    Tech Wizard
    Join Date
    Mar 2010
    Posts
    25

    Default

    Quote Originally Posted by canon1nd View Post
    Use Default Setting or Factory setting is the best way for you.
    because every things that you do...It's tell me that you don't know what are you doing.
    this is true.. i had used the forum previously when i had vista and the majority of the advice got were to use these settings/drivers etc.. when I re-installed traktor the default settings werent the best. I will reset and try again though

  8. #8
    Tech Guru kooper1980's Avatar
    Join Date
    Aug 2010
    Location
    Perth, Western Australia
    Posts
    2,295

    Default

    definitely turn off wifi, antivirus and battery manager in devices. As well as turning off wifi disable your wireless adapter in devices.
    MacBook Pro, HD25's, Midi-Fighter Classic, Pioneer DDJ-RX , Rekordbox

  9. #9

  10. #10
    Tech Wizard
    Join Date
    Mar 2010
    Posts
    25

    Default

    ive tried everything on that list.... updated every driver, switched them off.. updated windows... ran latencymon to find the cpu sucking drivers.. nothing adds up to over +1?? shall i just get a new computer? lol

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •