DVS Whine issue
Results 1 to 8 of 8

Thread: DVS Whine issue

  1. #1
    Tech Wizard Dejavoo's Avatar
    Join Date
    Jun 2011
    Location
    Watford - UK
    Posts
    72

    Default DVS Whine issue

    No sure if this is S4 releated or not so posting here instead.

    Got S4 running with DVS fine.

    Now when you play the left deck there is the hum of the timecode but when musics playing cant really hear it. Now when he right deck is playing even with just the timecode spinning the volume is twice as loud and even when music is playing you can hear the hum not cool, in traktor the circle on the timecode is much bigger than the left deck ( if makes sense )

    Now is this settings or dodgy cable, its as if connection is funny or dodgy rca cables, idk

    Any help be cool

    Thanks
    -= DejaVoo =-

    Numark TTX USB x2 / Numark m3 / Traktor S4 / Traktor Scratch Pro 2 / Macbook

  2. #2
    Tech Guru lethal_pizzle's Avatar
    Join Date
    Feb 2009
    Location
    Maida Vegas, London
    Posts
    2,816

    Default

    It's the sound of the needle on the record going through the air into your ears
    DJTT Nu Disco Mix Train Vol 1
    beats and balearic bobs in north-west london
    iTunes podcast
    soundcloud

  3. #3
    Tech Mentor Frank112916's Avatar
    Join Date
    Mar 2011
    Location
    Boston, MA
    Posts
    395

    Default DVS Whine issue

    Try adjusting the gain level of the phono input.

  4. #4
    Tech Wizard Dejavoo's Avatar
    Join Date
    Jun 2011
    Location
    Watford - UK
    Posts
    72

    Default

    :/ i know its the sound of the dvs as that how it works, but that tone frequency is so much louder from 1 deck even when volume down on track you can still hear the hum coming from speakers!
    -= DejaVoo =-

    Numark TTX USB x2 / Numark m3 / Traktor S4 / Traktor Scratch Pro 2 / Macbook

  5. #5
    Tech Guru bumtsch's Avatar
    Join Date
    Sep 2009
    Location
    Paris, France
    Posts
    1,178

    Default

    If the gain is set properly, the loudness issue could be one of your needles, or maybe carts.

    Keep the cartridges in place (a/a b/b) but invert the needles on them (b/a a/b) and see what happens. Then put them back in place.
    Don't touch the needles but swap the full thing (b/b a/a), and see if that inverts the situation as well.
    You'll know if it comes from one needle being more worn out than the other or if it's really one cart having a problem.

    When I got my TTs, the circle wasn't very big, and a tad smaller on one side too. This was with concorde OMs on shitty headshells.
    I got some new banana-style concordes w/styli and both sides became pretty close.
    This weekend I fixed the cabling on one of the OMs, and surprise surprise - using my more recent styli on them, I got the same loudness on both sides that I had with the new concordes. Tried the old styli on the new concordes and I got the same low, asymetric output volume.

    Now if you're actually hearing the timecode signal *bleeding* into actual mixer channels (and not just what you're hearing from standing close to them), you'd have some problem with cabling or the mixer ; but I wonder how that can be with an S4...

  6. #6
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    9,028

    Default

    Check the timecode Scope. Do the 2 circles, on the Scope that is small, touch each other?

    They should touch at the 10 oClock position.

    If they do not touch at the 10 oClock position you have a problem.

    If they touch anywhere else you have wiring or headshell issues.

  7. #7
    Tech Wizard Dejavoo's Avatar
    Join Date
    Jun 2011
    Location
    Watford - UK
    Posts
    72

    Default

    Right just had a play around i swapped cart A with B and now deck A is running fine with perfect circle deck B with the old deck A cart ( gettin confusing ) has a better circle was all going crasy now it fits in the circle about 3/4 size where as other at full size looks like the touch at 5 and i can still hear the bleed through the main speakers :S maybe cables ? id duno gone over traktor settings bit lost now
    -= DejaVoo =-

    Numark TTX USB x2 / Numark m3 / Traktor S4 / Traktor Scratch Pro 2 / Macbook

  8. #8
    Tech Wizard Dejavoo's Avatar
    Join Date
    Jun 2011
    Location
    Watford - UK
    Posts
    72

    Default

    Any ideas people?
    -= DejaVoo =-

    Numark TTX USB x2 / Numark m3 / Traktor S4 / Traktor Scratch Pro 2 / Macbook

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •