anyone ever used a Sony USB Turntable PS-LX300?
Results 1 to 8 of 8
  1. #1
    Moderator keithace's Avatar
    Join Date
    May 2010
    Location
    SoCal
    Posts
    5,074

    Default anyone ever used a Sony USB Turntable PS-LX300?

    trying to use this dumbass turntable with soundforge 10...i can't seem to control the level of the turntable...it's running way too hot...

    i followed the directions in the manual...no luck...

    should i use audacity? does it have the capability to handle USB audio inputs?

    (the unit is my mom's...i've never used it)

    thanks
    Weapons, not food, not homes, not shoes
    Not need, just feed the war cannibal animal

  2. #2
    Tech Guru Garygary1's Avatar
    Join Date
    Nov 2010
    Location
    Philadelphia, PA, USA
    Posts
    975

    Default

    oh god, run to audacity quick (you can adjust volume gain in audacity)

  3. #3
    Tech Guru MrPopinjay's Avatar
    Join Date
    May 2010
    Location
    London, UK
    Posts
    3,747

    Default

    Can audacity handle usb audio inputs? Are you asking if an audio recording program will accept audio from a usb sound card? :P
    The xwax Thread! - The minimal open source DVS for Linux!
    Reddit's /r/DJs! - Another great DJ community!

  4. #4
    Moderator keithace's Avatar
    Join Date
    May 2010
    Location
    SoCal
    Posts
    5,074

    Default

    the turntable plugs into the laptop via USB cable...and the music gets transfered over said USB cable...

    i have never used audacity...just soudforge...

    ***

    i had to turn the mic all the way to 2 to get it from clipping...doesnt seem right...
    Weapons, not food, not homes, not shoes
    Not need, just feed the war cannibal animal

  5. #5
    Moderator keithace's Avatar
    Join Date
    May 2010
    Location
    SoCal
    Posts
    5,074

    Default

    the audio coming in is way to hot...i have to turn the gain down really low...i wouldnt think i am comprimising the integerity of it...

    but it is closer to the noise...either i am doing something wrong or this connection is noisy as hell....

    i've definitely lost alot of definition...it lacks clarity...it sounds like i had to turn the record gain down really low (which i did)
    Last edited by keithace; 09-27-2011 at 06:57 PM.
    Weapons, not food, not homes, not shoes
    Not need, just feed the war cannibal animal

  6. #6
    Moderator keithace's Avatar
    Join Date
    May 2010
    Location
    SoCal
    Posts
    5,074

    Default

    i think i am going to try running it through "jack"
    Weapons, not food, not homes, not shoes
    Not need, just feed the war cannibal animal

  7. #7
    Moderator keithace's Avatar
    Join Date
    May 2010
    Location
    SoCal
    Posts
    5,074

    Default

    is there no installer in "jack?"
    Weapons, not food, not homes, not shoes
    Not need, just feed the war cannibal animal

  8. #8
    Moderator keithace's Avatar
    Join Date
    May 2010
    Location
    SoCal
    Posts
    5,074

    Default

    never mind...stupid is working overtime tonight...
    Weapons, not food, not homes, not shoes
    Not need, just feed the war cannibal animal

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •