Xone 1D Issue
Results 1 to 3 of 3

Thread: Xone 1D Issue

  1. #1
    Tech Student
    Join Date
    Aug 2010
    Posts
    1

    Default Xone 1D Issue

    Hi!

    I'm having some issues with my setup. I have 2 Xone 1Ds, an Audio 8 DJ and a Maschine Mikro and a MBP 13''. I personally hate USB Hubs so i figured out this setup:

    The Audio8 and the Maschine directly connected to the MBP. The Xone 1D's connected to an external power source and then linked together as following:

    Midi Out on 1D-1 to Midi In on 1D-2.
    Midi Out on 1D-2 to Midi In on Audio8.

    Now in Traktor; The 1D Directly connected to the Audio8 works flawlessly. But the 1D connected to the other 1D isn't recognized. I can twist any knob but a midi signal isn't found by Traktor. Now i Tried the following.

    1: Connecting the 1D-1 directly to the Audio8 : 1D-1 works (Hooking up 1D-2 on the 1D-1 one creates the same situation as described above)

    2: Connecting the setup as described above but instead of using the out port on 1D-2 is used the Midi Thru: 1D-1 Works, 1D-2 doesn't.

    I'm kinda losing it, or is it really necessary to have one 1D directly connected to the PC?

    Someone has a solution?
    All my settings are fine btw!

  2. #2
    Tech Mentor denisps2's Avatar
    Join Date
    Apr 2008
    Posts
    167

    Default

    i may be wrong here, but if your xone 1d is not connected to your computer by usb the computer wont see the midi in port so bassicly it wont work!
    if you know what i mean.

  3. #3
    Tech Guru space monkey's Avatar
    Join Date
    Mar 2009
    Location
    back home
    Posts
    1,177

    Default

    What channel are the respective 1Ds working on? Is there perhaps a power up+button press combo to allow midi thru or should it be automatic. (Just a thought)
    ALso have you tried MIDI-OX filtering to see if the second 1D is sending MIDI to your laptop.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •