Mapping issue (c'mon it's a quick and easy question)
Results 1 to 5 of 5
  1. #1
    Tech Guru dope's Avatar
    Join Date
    Jun 2011
    Posts
    571

    Default Mapping issue (c'mon it's a quick and easy question)

    Hi,
    While practicing mixing i had a big fail moment. See the knobs for browsing tracks in the X1 default mapping ? I pushed it (and loaded a new track) thinking i was gonna make a loop.

    Because of this fail, i unbinded theses knobs, and i want to assign the "push" on them to switching between 3 fx 1 parameter each to 1 fx with 3 parameters for each deck (A and B)
    I know S4's basic mapping has this button, but i can't find the name of the "command" in Traktor to map it.

    Anyone knows where i can find it, and what's the name of that "command" ?

    Thanks in advance

  2. #2
    Tech Mentor
    Join Date
    Dec 2010
    Location
    MA, USA
    Posts
    130

    Default

    Well first off, to solve your problem, you can simply set the preference to NOT load into a deck that's playing (under the "Loading" tab). If you're still set on making them load effects, I'm guessing you're looking for the "add in>global>fx panel mode" command. if you want the same button to simply swap back and forth, you'll also need to duplicate the command and have modifier conditions set to "fx panel mode-group/single" respectively. (If it's in group mode, swap to single, and vise-versa.)

    Hope that helps!
    17" MBP, TP2, X1, MF Classic (soon to be custom), Custom VCI-100, Oxygen 25, Guitar Hero Guitar (inspired by DJTT!), MBox 3 (overkill, but swapping to Audio2)

    Follow my Mod Projects and More on Facebook and Youtube

  3. #3
    Tech Guru MaxOne's Avatar
    Join Date
    Jan 2009
    Location
    London, UK
    Posts
    2,929

    Default

    You mean change from chained to advanced under effects?
    CLUB OF JACKS - RELEASES >>TRAXSOURCE
    Club of Jacks are a London based House & Garage production / DJ duo with releases on a number of underground labels including Plastik People Recordings, Blockhead Recordings, Hi Energy!, Pocket Jacks Trax, Soul Revolution Records and their own Club of Jacks imprint.

  4. #4
    DJTT Administrator del Ritmo padi_04's Avatar
    Join Date
    Nov 2009
    Location
    Argentina
    Posts
    6,523

    Default

    You could enable the option "Load only into stopped deck" to avoid this issue.

    The command you are looking for is: Add In > Global > FX Panel Mode

    The FX modes are Single (Advanced) and Group (Chained).

  5. #5
    Tech Guru dope's Avatar
    Join Date
    Jun 2011
    Posts
    571

    Default

    Thank you for the answer.
    I already enabled the "load only on stopped deck" option to avoid this problem again but thanks for the info.

    About the FX Panel mode command, I tried it last night and it didn't work i don't know why. Thats why i thought it was not the command I was looking for.
    I'm not at home at the moment, but as soon as I get home I'll try and let you know.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •