Feedback from Gateway laptop only when charger plugged in.
Results 1 to 5 of 5
  1. #1
    Tech Mentor DJ Abide's Avatar
    Join Date
    Oct 2010
    Posts
    430

    Default Feedback from Gateway laptop only when charger plugged in.

    Any thoughts on correcting this issue.

    Running a Ddj s1

  2. #2
    Tech Guru lethal_pizzle's Avatar
    Join Date
    Feb 2009
    Location
    Maida Vegas, London
    Posts
    2,816

    Default

    If it's more of a 'hum' then read up on this forum about 'ground loop hum', as that'll be the culprit.
    DJTT Nu Disco Mix Train Vol 1
    beats and balearic bobs in north-west london
    iTunes podcast
    soundcloud

  3. #3
    Tech Mentor
    Join Date
    Sep 2011
    Posts
    109

    Default

    Probably the ground plug on the laptop charger. My Dell D630 did this and i just pulled out the ground pin....buzz gone.

  4. #4
    Tech Guru jakeintox's Avatar
    Join Date
    Jan 2010
    Location
    NorCal
    Posts
    816

    Default

    Don't pull your grounds!

    Get this thing. http://www.google.com/products/catal...ed=0CGUQ8gIwAA

    Intoxicated /adj./ When you feel sophisticated without being able to pronounce it.

    facebook.com/DJJakeLake
    jakelake.info

  5. #5
    Tech Mentor DJ Abide's Avatar
    Join Date
    Oct 2010
    Posts
    430

    Default

    Sweet! Good lookjn djtt. He actually just got a two prong adapter and that works out. Set also includes Monster power center so he's not worried about surge protection. Should he be?

    Either way not my gear so...

    Vci-400 coming soon!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •