Sound stuttering issue
Results 1 to 4 of 4
  1. #1
    Tech Convert
    Join Date
    Nov 2011
    Location
    SoCal
    Posts
    7

    Default Sound stuttering issue

    First time asking a question:

    I've had my laptop looked at several times and they all tell me they can't find the problem. Never-the-less, my sound stutters in the first few seconds of every new song. It's fine the remainder of the song. This happens no matter what the music source is - external HD, internal HD, WMP, VDJ, Siglos, YouTube etc...... doesn't matter. It does not happen with CDs.

    OK - so they say nothing is wrong with the laptop. I'm tired of fighting with this - afterall it's my rep on the line. Can I simply solve this by purchasing an external sound card for a laptop? Does anyone know if this will bypass whatever is causing this?

    Thanks!!
    Last edited by Tryingcake; 11-28-2011 at 05:38 PM.
    How can your life change is you don't change?

  2. #2
    Tech Mentor Will M.D's Avatar
    Join Date
    Oct 2010
    Location
    Portugal
    Posts
    117

    Default

    Can you increase your buffer size ? Might help.
    Macbook Pro 2011, Pioneer DJM 750mk2, 2xTechnics SL-1200mk2, Dicers, Ortofon Concorde Scratch,
    Yamaha HS50M & HS10W, Sennheiser Amperior w/Custom Cans wrapped cable.
    Torq 2.0.3, Traktor 2.81 Rekordbox 5.2
    http://www.thankphat.com

  3. #3
    Tech Guru Nicky H's Avatar
    Join Date
    Jan 2009
    Location
    Leeds UK
    Posts
    2,490

    Default

    What laptop?
    SC | MC

  4. #4
    Tech Convert
    Join Date
    Nov 2011
    Location
    SoCal
    Posts
    7

    Default

    I gave up and whacked my computer - then reloaded everything. No problems now.
    How can your life change is you don't change?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •