Help: Main VU meters in TP2 are always in the reds
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1

    Default Help: Main VU meters in TP2 are always in the reds

    I know the exact reason for this, but I was wondering if there was a way to "fix" it.

    I always push my channel faders all the way to the top, mainly because that's how I like to mix. It allows me to quickly play with a mix by fiddling with both channel faders going up and down simultaneously.

    The problem is that when you push the channel fader all the way to the top, you're instantly in the reds. The meter next to the fader is showing red, and the "main" meter at the top of the display shows red. I always turn autogain on, and that doesn't seem to change anything.

    Is there any way to lower the level that is set by autogain to alleviate this issue so I can go on DJ'ing the same way I have for the last 14 years?

    I never had this problem with the previous version of Traktor and my VCI-100.

  2. #2
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    9,028

    Default

    Turn the Master Volume down, like way down.

    I have my Master at -2.6 and i can push the S4 faders to the top and not clip.

  3. #3

    Default

    Quote Originally Posted by Karlos Santos View Post
    Turn the Master Volume down, like way down.

    I have my Master at -2.6 and i can push the S4 faders to the top and not clip.
    That was one of the first things I tried, but the "main" meter doesn't change (although the master volume does) on my S2.

    It seems like the "main" meter is a direct reflection of the channel fader level.

    The only thing that changes it is lowering the gain, although I'm assuming I shouldn't have to do that if "autogain" is on.

    The other thing is that I have the DJTT custom mapping for the S2, so the gain knobs have been remapped to the filter.

    If I lower the gain manually, does autogain keep it at that level, or does it have an arbitrary level set? There should be an option to adjust the level for the autogain shouldn't there?

    As a side note, turning off the headroom and turning on the limiting (obviously) make the clipping worse.

  4. #4
    Tech Mentor
    Join Date
    Aug 2011
    Location
    Atlanta
    Posts
    183

    Default

    Quote Originally Posted by tokenasianguy View Post
    That was one of the first things I tried, but the "main" meter doesn't change (although the master volume does) on my S2.

    It seems like the "main" meter is a direct reflection of the channel fader level.

    The only thing that changes it is lowering the gain, although I'm assuming I shouldn't have to do that if "autogain" is on.

    The other thing is that I have the DJTT custom mapping for the S2, so the gain knobs have been remapped to the filter.

    If I lower the gain manually, does autogain keep it at that level, or does it have an arbitrary level set? There should be an option to adjust the level for the autogain shouldn't there?



    As a side note, turning off the headroom and turning on the limiting (obviously) make the clipping worse.
    It shouldn't do this. I have the S2 as well, and I have encountered previous clipping problems. However, just turning down the "Master" volume on Traktor should work. Btw, there is also a small volume knob in the back of the S2 that you might want too check.

    Direct reflection of the channel faders? Whoa thats weird, try importing the settings again bro
    15 inch macbook pro - Traktor Kontrol S2 - Stanton T-60's - Traktor Audio 10
    I'm Dj Kave Check me out : )
    Soundcloud: www.soundcloud.com/djkave
    Facebook: www.facebook.com/djkavex Fan Page : )

  5. #5

    Default

    Quote Originally Posted by Dj Kave View Post
    It shouldn't do this. I have the S2 as well, and I have encountered previous clipping problems. However, just turning down the "Master" volume on Traktor should work. Btw, there is also a small volume knob in the back of the S2 that you might want too check.

    Direct reflection of the channel faders? Whoa thats weird, try importing the settings again bro
    I can turn the master all the way down, and it's still clipping.

    The only knobs on the back are for the booth and a mic.

    I just turned the gain for the booth and that made no difference either.

  6. #6

    Default

    Even with both gains all the way down, it still just touches the reds with the channel faders all the way up.

  7. #7

    Default

    I think I figured it out.

    The master volume wasn't mapped properly so even though I was turning it up and down it wasn't changing.

    Strange.

  8. #8
    Tech Guru DarioJ's Avatar
    Join Date
    Mar 2011
    Location
    North & Central FL
    Posts
    794

    Default

    are you making the adjustment to the physical knob for master gain? check the actual gain in traktor's global section. IIRC the physical knob on the S4/S2 work independently. 0.0 on the global section is actually 2/3 of the way turned.

    Hope that helps
    The MUSIC is what matters!
    Everything else is _________

  9. #9
    Tech Guru DarioJ's Avatar
    Join Date
    Mar 2011
    Location
    North & Central FL
    Posts
    794

    Default

    Quote Originally Posted by tokenasianguy View Post
    I think I figured it out.

    The master volume wasn't mapped properly so even though I was turning it up and down it wasn't changing.

    Strange.
    Exactly... I dont think it was ment to be mapped. I'm guessing this way you can have an "adjustable (limited) gain".
    The MUSIC is what matters!
    Everything else is _________

  10. #10
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    9,028

    Default

    I dont have the S2 but if its the same as the S4 the Master Volume on the software is NOT controlled by the Main Volume knob on the controller. That knob is the volume of the soundcard only.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •