autogain problem
Results 1 to 3 of 3
  1. #1
    Über Tech Guru Ed Paris's Avatar
    Join Date
    Jun 2008
    Location
    l.e. city / germany
    Posts
    4,011

    Default autogain problem

    every time since my latest tsp2 update i have to turn on autogain when starting traktor and a few minutes later while playing it turns itself off.
    what am i missing?

    mbp
    audio8
    vci 100 se
    classic midifighter
    mixing external

    also since the update the preferences seem to take years to load...

    any help is appreciated
    I'm just a girl, standing in front of a boy, asking him to love her.
    FB/Ed Paris
    MC/Ed Paris
    FB/Wallach
    SC/Wallach

  2. #2
    Über Tech Guru Ed Paris's Avatar
    Join Date
    Jun 2008
    Location
    l.e. city / germany
    Posts
    4,011

    Default

    anyone?
    I'm just a girl, standing in front of a boy, asking him to love her.
    FB/Ed Paris
    MC/Ed Paris
    FB/Wallach
    SC/Wallach

  3. #3
    Tech Guru MaxOne's Avatar
    Join Date
    Jan 2009
    Location
    London, UK
    Posts
    2,929

    Default

    Probably a bug. Does it happen on tpro 2.0.3?

    I found latest release so buggy
    CLUB OF JACKS - RELEASES >>TRAXSOURCE
    Club of Jacks are a London based House & Garage production / DJ duo with releases on a number of underground labels including Plastik People Recordings, Blockhead Recordings, Hi Energy!, Pocket Jacks Trax, Soul Revolution Records and their own Club of Jacks imprint.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •