So my mixer briefly crapped out this weekend....
Results 1 to 3 of 3
  1. #1
    Tech Guru 3heads's Avatar
    Join Date
    Mar 2010
    Location
    Leipzig, Germany
    Posts
    1,379

    Default So my mixer briefly crapped out this weekend....

    I had to deal with a bunch of technical issues when playing a party this weekend. After enjoying the treats of the Sudden Motion Sensor of my Macbook for the first time while playing my set (no fun, I can tell you that), a couple hours later (another guy was playing by that time) my Xone 42 (which I usually bring to our parties) decided to crap out. While it definitely had power, it just didn't seem to register any input whatsoever (tried switching the RCAs around, connected different sources, tried if the power cord was somewhat wonky andsoonandsoforth). Strangely, after a couple minutes (and the n-th try of switching it off and on again) and me being reasonably scared, it started working again.

    Does anyone have any idea what could have been the problem there? As it only stopped working for a while and then went back to normal, my line of thinking is something along the lines of a overheating problem, could that be a possibility? I should probably mail it in (it's only 14 months old or so and therefore still under guarantee) and have it checked out in any case, though that's not something I'm really keen on doing....
    13,3" MacBookPro (Mid 2012) # 2x Technics 1210 # NI Audio 8 DJ # Ecler Nuo 2.0 # NI Traktor Kontrol X1 # Sennheiser HD-25
    http://soundcloud.com/vincent-lebaron/

  2. #2
    Tech Mentor DennisHuiberts's Avatar
    Join Date
    Aug 2009
    Location
    Maastricht, The Netherlands
    Posts
    443

    Default

    I've heard something similar happened a while ago and was caused by a crappy line fader. Since your mixer is still under warranty, I'd send it off to support. Even if it's not your favorite option...
    Check out my work!

    Vestax VCM-600 (for sale!) - Allen & Heath Xone:62 - Focusrite Saffire LE - Ultimate Ears Triple.Fi 10 Pro - Traktor Pro 2.1 - Ableton Live 8 - MacBook Pro 15"

  3. #3
    Tech Guru 3heads's Avatar
    Join Date
    Mar 2010
    Location
    Leipzig, Germany
    Posts
    1,379

    Default

    Yeah, I probably won't get around this. I just put in a ticket with Allen & Heath support to figure out if this is a common issue and when they've gotten back to me I'll contact thomann-support.
    13,3" MacBookPro (Mid 2012) # 2x Technics 1210 # NI Audio 8 DJ # Ecler Nuo 2.0 # NI Traktor Kontrol X1 # Sennheiser HD-25
    http://soundcloud.com/vincent-lebaron/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •