Something Wrong With Crossfader
Results 1 to 7 of 7
  1. #1
    Tech Convert
    Join Date
    Feb 2012
    Posts
    7

    Default Something Wrong With Crossfader

    My crossfader on my Traktor s2 only works with the left deck, but not the right one. Any idea what's wrong?

  2. #2
    Tech Mentor
    Join Date
    Mar 2011
    Location
    Jersey Shore
    Posts
    478

    Default

    what do u mean, by "only works with left deck" ? Do u mean when you crossfade to the the right deck you hear nothing? Do you mean it doesn't move at all? DO you have audio coming from your right deck at all? Could be a number of possibilities from the gain being turned down, to the output routing not being correct, to having a filter or effect engaged.

  3. #3
    Tech Convert
    Join Date
    Feb 2012
    Posts
    7

    Default

    When I crossfade to the left, i should not be able to hear the right deck, but it stays at the same volume.

  4. #4
    Tech Guru SirReal's Avatar
    Join Date
    May 2010
    Location
    San Fran Bay Area
    Posts
    2,204

    Default

    Have you assigned the right deck, I'm assuming Deck B to the crossfader?
    "Walking the fine line between Stupidity and Genious" My Soundcloud ---- My Mixcloud
    MBP Retina 2015--TSP 2.10--2xDNSC5000--2xDNSC2900--2xDNSC2000--NI F1--Denon DN-X1700--HDJ2000--Stanton STR8-80--QSC K12's--Crown Amplifier--Urei Monitors

  5. #5
    Tech Convert
    Join Date
    Feb 2012
    Posts
    7

    Default

    yes it was working before, but just quit yesterday

  6. #6
    Tech Guru SirReal's Avatar
    Join Date
    May 2010
    Location
    San Fran Bay Area
    Posts
    2,204

    Default

    Maybe reinstall the midi map for the S2? Were you looking/playing with the mapping section?
    "Walking the fine line between Stupidity and Genious" My Soundcloud ---- My Mixcloud
    MBP Retina 2015--TSP 2.10--2xDNSC5000--2xDNSC2900--2xDNSC2000--NI F1--Denon DN-X1700--HDJ2000--Stanton STR8-80--QSC K12's--Crown Amplifier--Urei Monitors

  7. #7
    Tech Guru
    Join Date
    Sep 2010
    Location
    Boston/Worcester
    Posts
    1,067

    Default

    If you can see the x-fader in the software then click on the '"B" on the right of the x-fader and make sure it is lit up. If you cant see the x-fader then go to "preferences"/ then to "mixer" / then check the box that says "crossfader".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •