Traktor / Audio 10 Problem
Results 1 to 4 of 4
  1. #1
    Tech Mentor kryptonitekillz's Avatar
    Join Date
    Dec 2011
    Location
    Atlanta, GA
    Posts
    137

    Default Traktor / Audio 10 Problem

    Okay, I've asked this on several board to no avail. I'm hoping someone can help me.

    I have a question/issue regarding correctly setting presets. I have a rather complex setup and my Input/Output routing has the be correct each time I play. For some reason, those settings don't set correctly at start up.

    Every time I start Traktor, my layout is correct, but I have to "Import" my Audio device settings for input/out routing to be right. Am I doing somthing wrong with my pre-sets? All I want to do is turn on m Mac and start playing tunes

    What am I doing wrong? Can I set Traktor so that it remembers my audio routing settings?

    Inputs:

    Deck A = 5/6 (Turntable)
    Deck B = 7/8 (Turntable)

    Outputs:

    Channel 1 = Deck C (Left Deck of Kontrol S4 or X1 Deck C)
    Channel 2 = Deck A (Left Turntable)
    Channel 3 = Deck B (Right Turntable)
    Channel 4 = Deck D (Right Deck of Kontrol S4 or X1 Deck D)

    I can get this setup to show up IF I import my settings every time I play. There has to be a way to have these show up as the default settings, right? I mean the standard setting show up every time I play.
    TSP2 | Kontrol S4 | Pioneer DJM-800 | 2 Kontrol X1s | Kontrol F1 | Maschine | 2 Technics 1210 MK5s
    Other Cool Stuff: Serato | Dicers | Ableton Live | Launchpad | Ortofon S-120s | Ortofron Nightclubs / Headshell Mounted
    My Control Vinyl Collection: Picasa Album | Facebook Album 1 | Facebook Album 2

  2. #2
    Schreiberie Meister Afterhour Ali's Avatar
    Join Date
    Jun 2008
    Location
    Tekki's crotch
    Posts
    1,598

    Default

    How about moving your TraktorSettings.tsi to some other place, then editting all settings again. It sounds like something is messed up with that .tsi-file.
    If that doesn't help, move your old TraktorSettings.tsi back and ask NI's support.

    Normally this should work without re-importing.
    DJDiscourse.com the new DJ community

  3. #3
    Tech Mentor kryptonitekillz's Avatar
    Join Date
    Dec 2011
    Location
    Atlanta, GA
    Posts
    137

    Default

    Woah, so can I just get rid of that file, get all settings correct, close Traktor, and it will be there when I re-open?

    I haven't heard this suggestion yet!

    Will you confirm I am understanding you correctly?
    TSP2 | Kontrol S4 | Pioneer DJM-800 | 2 Kontrol X1s | Kontrol F1 | Maschine | 2 Technics 1210 MK5s
    Other Cool Stuff: Serato | Dicers | Ableton Live | Launchpad | Ortofon S-120s | Ortofron Nightclubs / Headshell Mounted
    My Control Vinyl Collection: Picasa Album | Facebook Album 1 | Facebook Album 2

  4. #4
    Schreiberie Meister Afterhour Ali's Avatar
    Join Date
    Jun 2008
    Location
    Tekki's crotch
    Posts
    1,598

    Default

    All your settings are in this file (including the location of your collection.nml) so when you rename it you have to adjust all settings. If it doesn't work you can rename it back and have your old settings back.

    If this file isn't present a new one is created.

    This is just a wild guess by me and a try to circle out the problem. I reported a few bugs in Traktor Pro related to similar behaviour which only could be fixed by creating a new Settings-file.
    DJDiscourse.com the new DJ community

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •