Serious Problems Recording in Traktor Pro 2
Results 1 to 5 of 5
  1. #1
    Tech Mentor MyMotto's Avatar
    Join Date
    Dec 2011
    Location
    Tdot.
    Posts
    231

    Default Serious Problems Recording in Traktor Pro 2

    I have literally tried everything, i use my S4, my Laptop, and temporarily one speaker i rented. The sole problem im having is that every time i record a mix in traktor and listen back to the mix i can hear the track thats being 'cued' up, obviously if it is being cued up then i should not be able to hear it as the master sound, it should only be audible when i decide to 'un-cue' it and bring it in to the mix. I've already tried uninstalling and reseting traktor, i've already posted other threads about this, please im desperate, i literally cant record anything without this major problem occuring.

  2. #2
    Tech Guru lethal_pizzle's Avatar
    Join Date
    Feb 2009
    Location
    Maida Vegas, London
    Posts
    2,816

    Default

    What do you mean by 'un-cue' it?
    DJTT Nu Disco Mix Train Vol 1
    beats and balearic bobs in north-west london
    iTunes podcast
    soundcloud

  3. #3
    Tech Mentor jayo's Avatar
    Join Date
    Oct 2010
    Location
    Toronto
    Posts
    361

    Default

    check your audio routing in preferences.
    A&H Xone 62, 2 x X1's, A6, Sony MDR V-700's

  4. #4

    Default

    Quote Originally Posted by jayo View Post
    check your audio routing in preferences.
    ^ you may have them swapped
    /人◕‿‿◕人\
    --Its not the OS, It's the user--

  5. #5
    Tech Guru Superfreak's Avatar
    Join Date
    Jun 2012
    Location
    London, UK.
    Posts
    640

    Default

    Quote Originally Posted by 1mco View Post
    I have literally tried everything, i use my S4, my Laptop, and temporarily one speaker i rented. The sole problem im having is that every time i record a mix in traktor and listen back to the mix i can hear the track thats being 'cued' up, obviously if it is being cued up then i should not be able to hear it as the master sound, it should only be audible when i decide to 'un-cue' it and bring it in to the mix. I've already tried uninstalling and reseting traktor, i've already posted other threads about this, please im desperate, i literally cant record anything without this major problem occuring.

    I am having this problem lately too!!! it never used to happen.... What have i done wrong here?

    Someone help please.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •