Stupid question, but driving me crazy
Results 1 to 7 of 7
  1. #1
    Tech Convert
    Join Date
    Apr 2009
    Posts
    13

    Default Stupid question, but driving me crazy

    For the love of God:
    I am following the traktor bible beatgrid tutorial, and I cannot click on the autogrid button in traktor pro. It is simply greyed out. Why!?

  2. #2
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    9,028

    Default

    Are your tracks locked? Is the Lock Icon Closed and Black?
    If so click the lock to unlock it and enable Autogridding.

  3. #3
    Tech Convert
    Join Date
    Apr 2009
    Posts
    13

    Default

    No, which is why I don't understand why it won't allow me to click the danged icon.

  4. #4
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    9,028

    Default

    Ok then you need to check if you have :
    Preferences > File Management > BPM Detection > Set Beatgrid When Detecting BPM

    Also are the tracks added to the Collection?
    Last edited by Karlos Santos; 04-24-2009 at 03:22 PM.

  5. #5
    Tech Convert
    Join Date
    Apr 2009
    Posts
    13

    Default

    Also have that selected.

  6. #6
    Tech Convert
    Join Date
    Apr 2009
    Posts
    13

    Default

    any more ideas?

  7. #7
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    9,028

    Default

    Is it just the Autogrid Button that is greyed out or are all the buttons in the Grid Panel Greyed Out.
    Are your tracks 'Read Only'
    What format are they (Mp3,aac,Flac etc).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •