Messing with mappings and now can't connect to my S2 soundcard
Results 1 to 5 of 5
  1. #1
    Tech Guru guiltyblade's Avatar
    Join Date
    Nov 2010
    Location
    San Francisco
    Posts
    1,282

    Default Messing with mappings and now can't connect to my S2 soundcard



    It says my S2 is not connected when it clearly is.

    I was combining a mapping with the DJTT S2 and my X1, got it to work, but now it won't let me select my S2 as an audio device. Only Built in or soundflower. If I unplug and plug my s2 back in it gives me the same error. I've tried different USBs, and even reset all my mappings to default and still nothing.

    If I use the built in sound card and go through my computer speakers the S2 and X1 work perfectly besides actually outputting sound out of the soundcard.

    Any thoughts?
    Attached Images Attached Images

  2. #2
    Tech Guru papo's Avatar
    Join Date
    Feb 2011
    Location
    Miami, Fl
    Posts
    555

    Default

    Click on Traktor Kontrol S2 and revert to original settings.

    Then try loading the map again.

  3. #3
    Tech Guru guiltyblade's Avatar
    Join Date
    Nov 2010
    Location
    San Francisco
    Posts
    1,282

    Default

    i also tried that. I tried to restore to default, and it still says it won't read my soundcard....

  4. #4
    Tech Guru guiltyblade's Avatar
    Join Date
    Nov 2010
    Location
    San Francisco
    Posts
    1,282

    Default

    i mean I'm sending signal to everything. Traktor sees the S2, but does not see the soundcard.

    Could it possibly be a bad soundcard?

  5. #5
    Tech Guru guiltyblade's Avatar
    Join Date
    Nov 2010
    Location
    San Francisco
    Posts
    1,282

    Default

    all good now. Needed to update the s2 driver.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •