It's 140 bpm not 70 Traktor. Tap button fix.
Results 1 to 4 of 4
  1. #1

    Default It's 140 bpm not 70 Traktor. Tap button fix.

    I have been experiencing issues with traktor not recognizing the bpm when its clearly 140. I'm irritated with the fact that almost every 140bpm song comes in at 70 bpm. But in hind sight i have found the quickest beatgrid fix is to tap that wonderful "Tap" button to the beat and it usually clears up the beatgrid mess. My question is when using the tap function does it use technology to line up it up better then my taps, but using my taps as a kinda push in the right direction. And what button works best for you when using tap, i currently just use my tack pad "click""probably not a good idea" If anybody could shine some light on this i will be yo new best friend. "im always talking when i should be listening"

  2. #2
    Tech Guru SirReal's Avatar
    Join Date
    May 2010
    San Fran Bay Area


    Or hit the x2 button on the grid layout.
    "Walking the fine line between Stupidity and Genious" My Soundcloud ---- My Mixcloud
    MBP Retina 2015--TSP 2.10--2xDNSC5000--2xDNSC2900--2xDNSC2000--NI F1--Denon DN-X1700--HDJ2000--Stanton STR8-80--QSC K12's--Crown Amplifier--Urei Monitors

  3. #3
    RGAS Guru Xonetacular's Avatar
    Join Date
    Nov 2009
    South Florida


    Just hit the x2 button in the advanced beatgrid window and it will double it. No tapping required.

  4. #4
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Sherman, TX


    Not sure why nobody has told you about the x2 button, but I'm positive that's the answer.

    You could also set the minimum in preferences to something higher than 70 and that should force Traktor to make them 140.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts