Problem with cue points in traktor
Results 1 to 6 of 6
  1. #1
    Tech Mentor KryticalH!T's Avatar
    Join Date
    Sep 2011
    Location
    Shrewsbury, MA
    Posts
    222

    Default Problem with cue points in traktor

    Suddenly I'm having an issue hitting cue points in traktor. Every other time I hit a cue point in a song, the song starts 1 second before or after the cue point. sync is not on, and I can't quite tell what's wrong. I'm running Traktor Pro 2.0.3 by the way.

  2. #2
    Tech Mentor KryticalH!T's Avatar
    Join Date
    Sep 2011
    Location
    Shrewsbury, MA
    Posts
    222

    Default

    Also, I can't hit cue points rapidly anymore. I have no idea what brought this problem out of nowhere. Any help guys?

  3. #3
    DJTT Administrator del Ritmo padi_04's Avatar
    Join Date
    Nov 2009
    Location
    Argentina
    Posts
    6,523

    Default

    Try disabling snap and quantize.

  4. #4
    Tech Mentor KryticalH!T's Avatar
    Join Date
    Sep 2011
    Location
    Shrewsbury, MA
    Posts
    222

    Default

    Where are those options in Traktor? I found snap in the loading section and turned it off but that didn't help.

  5. #5
    DJTT Administrator del Ritmo padi_04's Avatar
    Join Date
    Nov 2009
    Location
    Argentina
    Posts
    6,523

    Default

    S and Q under the master volume knob.

  6. #6
    Newbie
    Join Date
    Jan 2013
    Posts
    3

    Default

    Quote Originally Posted by KryticalH!T View Post
    Where are those options in Traktor? I found snap in the loading section and turned it off but that didn't help.
    did you figure it out?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •