CRUISE in Traktor PRO
Results 1 to 4 of 4
  1. #1

    Default CRUISE in Traktor PRO

    I have always been perplexed by the cruise function in Traktor PRO.

    I'll be at a party early, choose a playlist and click cruise. Next thing you know it's playing some obscure track.

    I finally sat down and figured out that you MUST create a TRAKTOR PLAYLIST for the cruise function to work properly. The iTunes playlists DO NOT WORK with cruise.

    Now if they can figure out how to play MIX CD playlists correctly it will be perfect.

    Maybe have a cruise setting for CROSS FADE or NORMAL so that a MIX CD playlist will play correctly.

    Cheers.

    >

  2. #2
    DJTT Administrator del Ritmo padi_04's Avatar
    Join Date
    Nov 2009
    Location
    Argentina
    Posts
    6,523

    Default

    You could always set the Crossfade time to 0 in Traktor's preferences so it won't mix the tracks in a premixed CD.

  3. #3

    Default

    Thanks. Will try that. I looked for that setting. Could not find it till now. Not sure why they listed it under MIXER instead of transport.

  4. #4
    DJTT Administrator del Ritmo padi_04's Avatar
    Join Date
    Nov 2009
    Location
    Argentina
    Posts
    6,523

    Default

    Traktor's setting logic is beyond me. You are not alone on this one.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •