Traktor- Track floating backwards??
Results 1 to 5 of 5
  1. #1
    Tech Wizard
    Join Date
    Apr 2012
    Posts
    82

    Default Traktor- Track floating backwards??

    So I just did the 2.5 update and have been messing with it and suddenly on one of my decks when it is paused the marker where you are in the track oh so slowly floats backwards in the track. What in the world could be causing this?

  2. #2
    DJTT Administrator del Ritmo padi_04's Avatar
    Join Date
    Nov 2009
    Location
    Argentina
    Posts
    6,523

    Default

    Mind giving a little more detail about your setup? This issue can be caused by a number of reasons.

  3. #3
    Tech Guru
    Join Date
    Sep 2010
    Location
    Boston/Worcester
    Posts
    1,067

    Default

    Quote Originally Posted by dj calkutta View Post
    hello,
    yesterday i was running tsp 2.5 with reaktor 5 doing some atmospheric sound sculpting,when my deck started to play backwards...so i had to hit 'reverse on turntable for it to play forward...very strange.have used both programs a few times before,this is first time...any ideas?...it went back,but i would hate to have this happen live...let me know what details you may need,i have a pc with 6 gigs of ram,7200 rpm 500 gig hd...pentium 4.0 and audio 6 card...i can only think it was a 'glitch in reactor and traktor both doing 'a lot at once maybe'...any help would be great.
    thanks
    j-kutta
    I was having a few issues right away w/ timecode and Traktor 2.5 so I reverted back to 2.1.3, so it's a possibility it could be the new update, but whenever your have a bad connection w/ one of the RCA's on your turntable, it has been known to make one of the decks in Traktor run backwards. Could be one of those 2 things, or i've even heard of some other things that have done the same exact thing, like dirty needles or bad calibration in Traktor.
    Last edited by manchild; 06-06-2012 at 09:57 PM.

  4. #4
    Tech Guru PeteWoods's Avatar
    Join Date
    Sep 2010
    Location
    Northern Ireland
    Posts
    569

    Default

    check your needles for fluff also man! and check the contacts between the headshell and tonearm also, ensure they arent corroded.

  5. #5
    Tech Mentor No Left Turn's Avatar
    Join Date
    Dec 2009
    Location
    San Francisco, CA
    Posts
    434

    Default

    I had this happen to me once on a non-DVS system. It was the strangest thing. Playing was normal, but when stopped the deck would be in constant rewind.
    MacBook Pro 2.4GHz Core i7 :: Mac OS X Mountain Lion 10.10.5
    Traktor Pro 2.9 :: Launchpad :: MIDI Fighter Pro Beatmasher/3D

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •