Is 2.5 unstable for anyone else?
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Tech Mentor spencer4hire's Avatar
    Join Date
    Jan 2011
    Location
    Chicago, IL
    Posts
    110

    Default Is 2.5 unstable for anyone else?

    I am having nothing but terrible luck with the Win OS build of 2.5. Constantly crashing. Anyone else experiencing this? I don't need tech support. I just uninstalled it and am going back to the last version. Never had a problem with it and I don't ever want to use the Remix decks until they are unlocked so I have no incentive to bother trying to get 2.5 to work.

    Just wondering if I am the only one.

  2. #2
    DJTT Dominator JesC's Avatar
    Join Date
    May 2008
    Location
    127.0.0.1
    Posts
    5,612

    Default

    im on the mac side, i had all kinds of issues with the DVS, TBH i gave up, need to uninstall.
    Controllerist: Think different | SoundCloud | MixCloud | Twitter |

  3. #3
    Tech Mentor spencer4hire's Avatar
    Join Date
    Jan 2011
    Location
    Chicago, IL
    Posts
    110

    Default

    Yeah my crash issue was with using CDJ900s linked through audio. Just wouldn't work. Crashed every time I started scratching. Same issue with control vinyl using an Audio 4 DJ.

    Just midi control worked without a problem.

  4. #4
    Tech Mentor teambama's Avatar
    Join Date
    Apr 2012
    Location
    Southern USA
    Posts
    237

    Default

    I'm having a problem with left channel missing on one turntable. When I reset traktor it's fixed. It's happened several times since the the update.

    Hope it's not the rca's on my 1200? Can anyone else think of what it might be?

  5. #5
    Tech Guru
    Join Date
    Nov 2011
    Location
    Northern VA
    Posts
    551

    Default

    Read all the other threads and get in mine.


    djproben - "But who can resist an album called "the Gay 90s"! I assumed it was going to be a lot of Moby and Keoki...."

  6. #6
    Tech Mentor teambama's Avatar
    Join Date
    Apr 2012
    Location
    Southern USA
    Posts
    237

    Default

    Quote Originally Posted by teambama View Post
    I'm having a problem with left channel missing on one turntable. When I reset traktor it's fixed. It's happened several times since the the update.

    Hope it's not the rca's on my 1200? Can anyone else think of what it might be?
    I've switched headshells out with a unused/new one loaded, checked all cables, cleaned tonearm contact.

    Not sure what else to do?

  7. #7
    Tech Guru VanGogo's Avatar
    Join Date
    Mar 2010
    Location
    L.A. (lower Alabama)
    Posts
    1,918

    Default

    I'm using an S4 and found 2.5 unusable. Drop outs and pops (which I didnt have before) along with the beat grid bug made my decision.

    Teambama where r u? I'm in Mobile.

  8. #8
    Tech Mentor teambama's Avatar
    Join Date
    Apr 2012
    Location
    Southern USA
    Posts
    237

    Default

    Montgomery. We go to Mobile & dauphin island all the time.

  9. #9
    Tech Guru VanGogo's Avatar
    Join Date
    Mar 2010
    Location
    L.A. (lower Alabama)
    Posts
    1,918

    Default

    You're not that far away, cool. There was another forum user from Huntsville a while ago.

    Anyway, back on topic. I ended up reinstalling 2.1.3 to get back to normal. Can't even consider using 2.5 for a gig.

  10. #10
    Tech Mentor
    Join Date
    Jan 2011
    Posts
    233

    Default

    Same here with my S4 VanGogo. Pops and dropouts like nothing else. NI can market a new toy but they can't build a stable product. ridiculous.

    Quote Originally Posted by JonathanBlake View Post
    When I hit Sync I get a double espresso from Midi Out.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •