Updating Traktor to 2.5 Problem
Results 1 to 7 of 7
  1. #1

    Default Updating Traktor to 2.5 Problem

    Hi

    For some reason I keep getting this when I try to upgrade my Traktor 2.1.1

    I originally purchase TSP and then upgraded to 2.0 and now Im stuck.

    Any suggestionsCapture.jpg
    MBP 2012, Traktor Scratch Pro, Kontrol X4, 1x Midi Fighters, TR-8

  2. #2
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    If the Traktor install got moved then it won't be able to find it when you try and do the update. You could reinstall it and let it put it where it wants then try and do the update.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  3. #3

    Default

    Thanks Photo... I havent moved it since the first installation... not idea what the hell is going off but Ill try this
    MBP 2012, Traktor Scratch Pro, Kontrol X4, 1x Midi Fighters, TR-8

  4. #4
    DJTT Administrator del Ritmo padi_04's Avatar
    Join Date
    Nov 2009
    Location
    Argentina
    Posts
    6,523

    Default

    Download and activate the demo from NI's site.

  5. #5

    Default

    Not sure which serial number to use... the 2.0 upgrade or the original traktor pro?
    MBP 2012, Traktor Scratch Pro, Kontrol X4, 1x Midi Fighters, TR-8

  6. #6
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    2.0
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  7. #7

    Default

    Thanks for your help mate, much appreciated
    MBP 2012, Traktor Scratch Pro, Kontrol X4, 1x Midi Fighters, TR-8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •