HELP NEEDED: Not enough power for vci and midi fighter
Results 1 to 4 of 4
  1. #1
    Tech Mentor BenCove's Avatar
    Join Date
    Oct 2009
    Location
    UK
    Posts
    139

    Default HELP NEEDED: Not enough power for vci and midi fighter

    So i've been djing over a year using audio dj4, vci100se and midi fighter on a macbook air

    Ive been using a bog standard usb hub (non powered) to split the usb to power both the vci100 and the midi fighter with no problems.

    Then all of a sudden, i set up in my room to have a play and the vci and midi fighter dosnt seem to be getting enough power to do anything.

    When plugging it in the vci shows the power button lit up but nothing else is lit up and nothing responds

    When the midi fighter is plugged in it scrolls through the leds as usual but then the top left led stays on with the same problem nothing else lights up or responds.

    Have i changed some kind of setting with in osx or traktor or has my usb hub just given up on me ? :/

    Don't want to go buy another usb hub to find out it some setting.

    Does anyone else run two midi controllers from a non -powered usb hub? i don't really want a powered one to reduce messing with wires when setting up.
    __________________
    Traktor Pro 2, Vci-100se, Midi Fighter, MacBook Air, Audio 4, Pioneer HD2000

    Soundcloud sounds!
    Twits and tweets!

  2. #2
    Tech Wizard
    Join Date
    Jun 2012
    Location
    Seattle, Washington
    Posts
    50

    Default

    It sounds like the hub went bad, same thing happend to mine after a year of good use, as much as i can understand not wanting to have cords going everywhere powered is the way to go and that way you can always expand your setup!!!

  3. #3
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,409

    Default

    Quote Originally Posted by BenCove View Post
    So i've been djing over a year using audio dj4, vci100se and midi fighter on a macbook air

    Ive been using a bog standard usb hub (non powered) to split the usb to power both the vci100 and the midi fighter with no problems.

    Then all of a sudden, i set up in my room to have a play and the vci and midi fighter dosnt seem to be getting enough power to do anything.

    When plugging it in the vci shows the power button lit up but nothing else is lit up and nothing responds

    When the midi fighter is plugged in it scrolls through the leds as usual but then the top left led stays on with the same problem nothing else lights up or responds.

    Have i changed some kind of setting with in osx or traktor or has my usb hub just given up on me ? :/

    Don't want to go buy another usb hub to find out it some setting.

    Does anyone else run two midi controllers from a non -powered usb hub? i don't really want a powered one to reduce messing with wires when setting up.
    you answered your own question
    Acer E5 i7 16GB 512SSD 2TBHD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ DUAL X1s ~ DN-X1600 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ ZED6FX ~ AT2020

    " Iím the Dude, so thatís what you call me. That or, uh His Dudeness, or uh Duder, or El Duderino, if youíre not into the whole brevity thing. "

  4. #4
    Tech Mentor Fraktionz's Avatar
    Join Date
    Apr 2012
    Location
    Winnipeg, MB, Canada
    Posts
    124

    Default

    Not really sure if plugging into the power source to the vci would reduce the load on the usb hub or if that's a factor at all but something to consider.

    But yeah sounds like the usb hub went bad

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •