How to set CH1 and CH2 (ableton) to DECKA and DECKB (traktor) with Audio4DJ
Results 1 to 2 of 2
  1. #1
    Tech Wizard MarioMHJV's Avatar
    Join Date
    Jan 2012
    Toronto, Canada

    Default How to set CH1 and CH2 (ableton) to DECKA and DECKB (traktor) with Audio4DJ

    I'm going away for the summer and can only bring my Numark Total Control (with broken jog wheels) and my APC40. I'm trying to figure out how to get:

    Track 1 (in Ableton) to send to DECKA (in Traktor)
    Track 2 (in Ableton) to send to DECKB (in Traktor)

    So I can use Traktor's EQ, Filter, Levels, and send it to either my computer's built in output jack or the Audio4DJs headphones port.

    So far, I've tried setting Track 1 in Ableton to send to the live instrument Deck A in traktor by plugging channel A output to Channel A input on the soundcard, but it causes feedback right away.

  2. #2
    Tech Guru zestoi's Avatar
    Join Date
    Mar 2011
    UK, Ukraine, Romania


    i tried a similar thing over the weekend just to use traktor effects from ableton. i used soundflower for virtual audio ports and sent the output of sendA in ableton to two ports and set those as the input in traktor for a live input deck. seemed to work fine, tho i got some oddness when i tried to do the same with sendB in ableton to a second deck in traktor - not sure why. same thing should work fine just setting the output of a ableton track to traktor instead of via a send channel. not sure i'd want to go digitial->analogue->digital->analogue which is what you're doing by going out and in of a actual soundcard. jack should also work fine instead of soundflower if on windows.
    11mba / 13mbp / tsp2 / live9 / audio10 / 2x reloop rp7000gold / 2x xdj1000 / 2x d2
    maschine mk2 / x1 mk2 / z1 / f1 / midifighter / lpd8 / 2x launchpad / launchkontrol xl
    Quote Originally Posted by derschaich
    "wohoo, i'm touched, turn on the FX"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts