How can I use mixlr on Windows (without soundflower)?
Results 1 to 7 of 7
  1. #1
    Tech Mentor Sn0wday's Avatar
    Join Date
    Feb 2012
    Posts
    201

    Default How can I use mixlr on Windows (without soundflower)?

    EDIT: I got Jack, how can I use this to broadcast? Selecting it in traktor tells me I have no audio output
    Last edited by Sn0wday; 07-11-2012 at 03:57 PM.

  2. #2

    Default

    make sure your audio is set to your windows PC soundcard (2 Channels) (this will not let you monitor your CUE). If you want to use your DJ soundcard (4 Channels, MASTER and MONITOR) you have to input the MASTER OUT into the LINE IN of the PC. This sucks for monitoring as you will have latency.

    YOU HAVE TWO OPTIONS:

    #1 Turn down the PC volume and DJ exclusively in your headphones. (SUCKS)


    #2 If your DJ soundcard/mixer/etc. has two outputs or a booth output, run one to the PC and one to your master sound system. TURN DOWN YOUR PC VOLUME (if still connected to the PC speakers) and forget about the stream. Just DJ LIVE in your bedroom, the stream will lag behind but sound o.k.

    If you only have ONE MASTER OUT you will need to split it with a splitter adapter. One to the PC LINE IN and ONE to the MASTER sound system.

    >

  3. #3

    Default

    Remember to adjust your levels not to clip. Including checking your windows input levels in the windows mixer app.

    And DO NOT open your MIXLR profile window (receive) while broadcasting with the MIXLR app (transmit). It will feedback and echo.

    >

  4. #4
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,409

    Default

    I just use WASAPI mode in traktor (i use an audio 6) takes 2 seconds. basically you want to select "Shared Mode" with whatever you are using.
    Acer E5 i7 16GB 512SSD 2TBHD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ DUAL X1s ~ DN-X1600 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ ZED6FX ~ AT2020

    " Iím the Dude, so thatís what you call me. That or, uh His Dudeness, or uh Duder, or El Duderino, if youíre not into the whole brevity thing. "

  5. #5

    Default

    Quote Originally Posted by Jester.NZ View Post
    I just use WASAPI mode in traktor (i use an audio 6) takes 2 seconds. basically you want to select "Shared Mode" with whatever you are using.
    not sure what WASAPI mode is? I have a maya 44 sound card and I can't get it to do anything internally

    >

  6. #6
    Tech Mentor Sn0wday's Avatar
    Join Date
    Feb 2012
    Posts
    201

    Default

    Quote Originally Posted by loverocket View Post
    make sure your audio is set to your windows PC soundcard (2 Channels) (this will not let you monitor your CUE). If you want to use your DJ soundcard (4 Channels, MASTER and MONITOR) you have to input the MASTER OUT into the LINE IN of the PC. This sucks for monitoring as you will have latency.

    YOU HAVE TWO OPTIONS:

    #1 Turn down the PC volume and DJ exclusively in your headphones. (SUCKS)


    #2 If your DJ soundcard/mixer/etc. has two outputs or a booth output, run one to the PC and one to your master sound system. TURN DOWN YOUR PC VOLUME (if still connected to the PC speakers) and forget about the stream. Just DJ LIVE in your bedroom, the stream will lag behind but sound o.k.

    If you only have ONE MASTER OUT you will need to split it with a splitter adapter. One to the PC LINE IN and ONE to the MASTER sound system.

    >
    Okay, all I have is:

    Mixtrack pro, internal soundcard.
    Headphones.
    Nice-r speakers that I connect to my mixtrack via the outputs in the back
    My Computer

    I have NO way to connect my mixtracks outputs to my computer AT ALL.

    I can only use the USB.

    Can you re-explain what to do, this is INSANELY overcomplicated...

  7. #7

    Default

    you need to find a way to split the output 1 on that mixtrack.

    You need two of these: http://www.walmart.com/ip/16829790?a...l5=pla&veh=sem

    and one of these: http://www.walmart.com/ip/Belkin-12-...ndingMethod=rr

    this one ^ will go to your computer's LINE IN input.

    The other RCA cables (the old ones you have been using all along) go to your NICE R speakers.

    >

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •