sync buttons
Results 1 to 3 of 3

Thread: sync buttons

  1. #1
    Tech Convert
    Join Date
    Jul 2008
    Posts
    17

    Default sync buttons

    YO EAN,, i gots a question for you,its probaly a dumb one but here we go .......
    How come when i hook my vci-100 up to my PC and hit the sync buttons they sync and stay orange not a solid green, everything is in sync great perfect all i have to do is work the EQ's and faders.
    But when i hook my VCI-100 up to a mac computer and hit the sync buttons they turn a solid green and the pitch keeps adjusting to the next track im mixing into

    i like when it just triggers the sync and stay green just when u press it and then back to orange this way this way when u load the next track it doesnt keep slowing down or speeding up ,,it this a midi prefernce in the tks files and can this still be done in MAC ...Thanks ERMAC

  2. #2
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,854

    Default

    Check your tks to see if there is a Sync output set up. All you'd have to do is find the line for Deck Sync and make sure there is another line on the same command labelled "Output". If there isn't then just duplicate the line, select output from the drop down menu where it says Toggle and you should be good to go
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

  3. #3
    Tech Wizard McRossi's Avatar
    Join Date
    Apr 2008
    Location
    NJ
    Posts
    60

    Default

    Try changing the midi assignment from TOGGLE to HOLD for Deck Tempo Sync A and Deck Tempo Sync B. This should emulate how it seems you have it configured on the PC where you only activate the function as long as you hold the button.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •